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Copyright Statement
© 2019 Shenzhen Tenda Technology Co., Ltd. All rights reserved.

Tenda s registered trademark legally held by Shenzhen Tenda Technology Co., Ltd. Other

brand and product names mentioned herein are trademarks or registered trademarks of their
respective holders. Copyright of the whole product as integration, including its accessories and
software, belongs to Shenzhen Tenda Technology Co., Ltd. No part of this publication can be
reproduced, transmitted, transcribed, stored in a retrieval system, or translated into any language
in any form or by any means without the prior written permission of Shenzhen Tenda Technology
Co., Ltd.

Disclaimer

Pictures, images and product specifications herein are for references only. To improve internal
design, operational function, and/or reliability, Tenda reserves the right to make changes to the
products without obligation to notify any person or organization of such revisions or changes.
Tenda does not assume any liability that may occur due to the use or application of the product
described herein. Every effort has been made in the preparation of this document to ensure
accuracy of the contents, but all statements, information and recommendations in this document
do not constitute a warranty of any kind, express or implied.



Preface

Thank you for choosing Tenda! Please read this user guide before you start.

Conventions

The typographical elements that may be found in this document are defined as follows.

Item Presentation Example

Cascading menus > System > Live Users

Parameter and value Bold Set User Name to Tom.

Variable Italic Format: XX:XX:XX:XX:XX:XX

Ul control Bold On the Policy page, click the OK button.
Message “r The “Success” message appears.

The symbols that may be found in this document are defined as follows.
Symbol Meaning

This format is used to highlight information of importance or special interest.

"? Ignoring this type of note may result in ineffective configurations, loss of data or
damage to device.
.::_-"'IT“': This format is used to highlight a procedure that will save time or resources.

Acronyms and Abbreviations

Acronym or

Abbreviation Full Spelling

AP Access Point

ARP Address Resolution Protocol

AES Advanced Encryption Standard

CPE Customer Premises Equipment

ccQ Client Connection Quality

DHCP Dynamic Host Configuration Protocol
DNS Domain Name System

DDNS Dynamic Domain Name Server



Acronym or
Abbreviation

GMT

IP

ICMP
LAN
MAC
PoE
P2MP
PVID
RADIUS
SSID
TCP
TKIP
uDP
VLAN
WAN
WEP
WLAN
WMM
WPA-PSK

WPA

Full Spelling

Greenwich Mean Time

Internet Protocol

Internet Control Message Protocol
Local Area Network

Media Access Control

Power Over Ethernet
Point-to-MultiPoint

Port-based VLAN ID

Remote Authentication Dial In User Service
Service Set Identifier

Transmission Control Protocol
Temporal Key Integrity Protocol
User Datagram Protocol

Virtual Local Area Network

Wide Area Network

Wired Equivalent Privacy

Wireless Local Area Networks
Wi-Fi multi-media

WPA-Preshared Key

Wi-Fi Protected Access



Additional Information

For more information, search this product model on our website at http://www.tendacn.com.

Technical Support

If you need more help, contact us by any of the following means. We will be glad to assist you as
soon as possible.

‘\ Global: (86) 755-27657180 4=A
> Toll Free: Mon - Fri9 am - 6 pm M
Hotline (China Time Zone) Email

United States: 1-800-570-5892

Toll Free: Daily-9am to 6pm EST
support@tenda.com.cn
Canada: 1-888-998-8966

Toll Free: Mon - Fri 9 am - 6 pm PST

Hong Kong: 00852-81931998

Toll Free: Mon - Fri9 am - 6 pm
(China Time Zone)

(2)
http://www.tendacn.com

Website



http://www.tendacn.com/
http://www.tendacn.com/
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il Introduction

1.1 Overview

The Tenda outdoor point to point CPE is dedicated for ISP and CCTV surveillance. Featured 12 dBi
directional antennas, it offers strong and stable WiFi signals and a wireless connection up to 2
kilometers. The industry grade waterproof and dustproof housing allows it to work properly even
in harsh environments. With auto-bridging technology, two CPEs can connect to each other
automatically to make setup a breeze.

1.2 Getting to know your device

LED indicators

POE/LAN #ossmsmrnsassnnsasica 0
WiFi oo | 0
LEDT---cenn--d L 0
LED2---------A (A 0
LED3----==---- I ,,,,,,,,,,, 0

LED Indicator Status Description

The device is being powered properly, and no data is being

Solid on .
transmitted.

PoE/LAN

Blinking Data is being transmitted over the port.



LED Indicator

WiFi

LED1, LED2, LED3

(Signal strength LED)

Button and ports

v @

Status
Off
Solid on
Blinking

Off

Solid
on/Blinking

Off

®

Description

The device is not powered on.

The wireless function is enabled, but no data is being transmitted.

Data is being transmitted in a wireless manner.

The wireless function is disabled.

Signal strength LED indicators. Solid on indicates the device works in
AP, P2MP, Repeater or Router mode, while blinking indicates the
device works in Client, Universal Repeater or WISP mode. The
corresponding LED indicator lights up when the received signal
strength reaches the threshold of the corresponding LED indicator
which is set on the Wireless > Advanced page. The default threshold
for LED1, LED2, and LED3 are -90 dBm, -80 dBm, and -70 dBm
respectively.

® LED1, LED2 and LED3 are solid on/blinking: Good signal
® LED1 and LED2 are sold on/blinking, and LEDS3 is off: Fair signal
® LED1 is solid on/blinking, and LED2 and LED3 are off: Weak signal.

Please adjust the direction or location of your devices.

The received signal does not reach the minimum threshold of the
signal strength LED indicator.




Port/Button

Description

Power jack. Use the included power adapter to connect this jack to a power

Reset Button. After the device is powered on for 1 minute, hold down this
button for about 8 seconds. When all the LED indicators on the device light
up, the device is restored factory settings.

This port is used to supply power or transmit data.

® To power on the device using PoE, connect this port to the PoE port of the

¢ |If the device is powered on using a DC power adapter, this port functions as
a LAN port, and can be connected to a switch.

@ DC

source for power supply.
@ Reset
©) POE/LAN included POE injector.
@ / Ethernet cable inlet.
@ / Power cord inlet.
® /

Press this button to uncover the device.

Product label

Trenda www.tendacn.com
Made in China
2Km Outdoor Point to Point CPE® "

Models O &
Login IP: 192.168.2.1°
Username: admin * -l
Password: admin © 3

Power: 12V=1a & L
FCCID:V7T02

OANE

(@ —Product name of the device

(2 —Product model of the device

(3)— Default login IP address of the device
(@) — Default login user name of the device
(5 — Default login password of the device

(&)= Power input standard of the device




n Quick setup

This module enables you to quickly configure the device or change the working mode of the device

to deploy your wireless network.

02 supports AP, Client, Universal Repeater, WISP, Repeater, P2ZMP, and Router modes.

2.1 AP mode

In AP mode, this device connects to a wired network, and provides a wireless network for wireless

clients.

Application scenario 1

Network requirement: You want to transform your wired network to a wireless one for your

wireless devices to access the internet.

™~

AP mode

Tenda

q))




Application scenario 2

Network requirement: You want to establish a CCTV surveillance network, and use the CPE to
connect to the NVR.

AP mode
0 (v

Client mode

Switch

L

Computer IP Camera

Configuration procedure of setting AP mode

Step1 Logintothe web Ul of the CPE and choose Quick Setup to enter the configuration page.
Step 2 Select AP mode and click Next.

Quick Setup

Select a working mode:

@® AP In this mode, the device creates a wireless network based on the current wired network.

O Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP.

2 Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.

(D WISP  In this mode, this device connects to an access point provided by ISP in wireless manner, and provides the

wireless network.

O Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides wire

o

ss
access point.

© P2MP  In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

O Router connect to modem in wired manner, and provide network access point

Step 3 Set an SSID, Security Mode (WPA2-PSK is recommended) and Key, and click Next.



Current Mode: AP

Quick Setup>=>AP

You can set up your wireless network name and wireless password here.

Note down your wireless password.

SSID Tenda_123456

Channel Auto r
Security Mode WPAZ-PSK v
Encryption Algorithm @ AES TKIP TKIP&AES
Koy | sseseess

Previous MNext

Step 4 Click Save, and wait until the device reboots automatically to activate the settings.

Quick Setup=>=>AP

The device is set to AP, click "Save” to apply the settings.

--End

Parameters description

Name

Working modes

SSID

Channel

Security Mode

Encryption Algorithm

Key

Description

It specifies the working mode of this device.

AP mode: in this mode, the device creates a wireless network based on the current
wired network.

It specifies the wireless network name of this device.

It specifies the operating channel of this device.

Auto: It indicates that the device automatically adjusts its operating channel according
to the ambient environment.

It specifies the security mode of the wireless network, including: None, WPA-PSK,
WPA2-PSK, and Mixed WPA/WPA2-PSK.

Clicking the hyperlink navigates you to the elaborated description of the
corresponding security mode.

It specifies the encryption method of the wireless network.

It specifies the WiFi password of the wireless network.



2.2 Client mode

In Client mode, this device servers as a wireless adapter, and connects to a wireless network of
upstream AP.

Application scenario

Network requirement: you want to establish a CCTV surveillance network, and use the CPE to
connect to IP cameras.

AP mode Client mode

Switch

IP camera

Configuration procedure of setting Client mode

Step 1 Login to the web Ul of CPE and choose Quick Setup to enter the configuration page.

Step 2 Select Client, and click Next.



Quick Setup

Select a working mode:

O AP In this mode, the device creates a wireless network based on the current wired network

@ Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP.
O Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.

O WISP  In this mode, this device connects to an access point provided by ISP in wireless manner, and provides the

wireless network.

(0 Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides

wireless access point.

0 P2MP  In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

O Router connect to modem in wired manner, and provide network access point

Next
Step 3 Select the SSID of the peer device and click Next.
Quick Setup>=>Client
Click "Scan”, and select the wireless network you want to connect,
and click "Next".
Scan () Scan again
Upstream AP Tenda_123456
. Signal
Select SSID Channel MAC Address Security Mode
Strength
® Tenda_123456 165 C8:3A:35:15:86:A1 WPA2-PSK,AES ‘!!!!

OTIF‘

e If you cannot find any SSID from the list, choose Wireless > Basic and enable the wireless function.
Then try again.

e If you cannot find the SSID of CPE1 from the list, adjust the direction of CPE2, and move it close to
the CPE1.

Step 4 Enter the WiFi password you set on the peer device in the Key text box, and click Next.



Quick Setup>=Client

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of upstream AP,

Then enter the remote AP's WiFi password, and click "Next" to continue.

Upstream AP Tenda_123456

Upstream AP MAC Address C8:3A:35:15:86:A1

Channel 165(5825MHz) v
Security Mode WPAZ-PSK v
Encryption Algorithm @ AES TKIP TKIP&AES
Key | sssssens

pre\‘rious m

Step 5 Set the IP address to an unused IP address belonging to the same network segment as
that of the peer device. For example, if the IP address of the peer device is 192.168.2.1,
you can set the IP address of the device to 192.168.2.X (X ranges from 2 to 254). Then
click Next.

Quick Setup>>Client

Set the IP address to an unused IP address belonging to the network segment of upstream AP.

IP Address 192.168.2.100

Subnet Mask 255255 2550

Step 6 Click Save, and wait until the device reboots to activate the settings.

Quick Setup> >Client

The device is set to Client, click "Save" to apply the settings.

~-End

When LED1, LED2, and LED3 of the peer device are solid on, and LED1, LED2, and LED3 of the CPE
are blinking, the bridging succeeds.



QTIP

° If you cannot find any SSID from the list, choose Wireless > Basic and enable the wireless function.
Then try again.

° If you cannot find the SSID of CPE1 from the list, adjust the direction of CPE2, and move it close to
the CPE1

Parameters description
Name Description

It specifies the working mode of this device.

Working modes Client mode: in this mode, the device works as a wireless adapter to connect to the

wireless network of upstream AP, and does not provide wireless access point.
Upstream AP It specifies the wireless network name (SSID) of the upstream AP.

It specifies the operating channel of the WiFi network to be bridged. It will be

Ch I ) .
anne automatically populated when you select an SSID to bridge.

It specifies the security mode of the WiFi network to be bridged. It will be automatically
Security Mode populated when you select an SSID to bridge. If the WiFi network to be bridged has a
WiFi password, you need to enter the password manually.

2.3 Example of AP mode and client mode

Network requirement

You want to use two CPEs to establish a CCTV surveillance network.

Solution

- Set CPE1 to the AP mode, and connected it to the NVR.
- Set CPE2 to the Client mode, and connected it to IP cameras.

10



Network topology

) (¢

CPE1: AP mode CPE2: Client mode

Switch

Switch

Computer

Il g

NVR [—mesic

IP camera

Configuration procedure

Step1 Setup CPEL.

1. Logintothe web Ul of CPE1, and choose Quick Setup to enter the configuration page.
2. Select AP mode and click Next.

Quick Setup

Select a working mode:

® AP

In this mode, the device creates a wireless network based on the current wired network

@ Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP.

O Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.

Q) WISP  In this mode,

wireless network.

O Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides wireless

access point,

O P2MP  In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

O Router connect to modem in wired manner, and provide network acce

55 point

3. Set an SSID, which is Tenda_123456 in this example, Security Mode (WPA2-PSK is
recommended) and Key, and click Next.

11



Current Mode: AP

Quick Setup>>AP

You can set up your wireless network name and wireless password here.

Note down your wireless password.

SSID Tenda_123456

Channel | Auto r
Security Mode | WPAZ-PSK v
Encryption Algorithm @ AES ) TKIP (0 TKIP&AES
Koy | sseseess

Previous MNext

4. Click Save, and wait until the device reboots automatically to activate the settings.

Quick Setup>>AP

The device is set to AP, click "Save” to apply the settings.

Previous Save

Step 2 Set up CPE2.

1. Loginto the web Ul of CPE2 and choose Quick Setup to enter the configuration page.

2. Select Client, and click Next.

Quick Setup

Select a working mode:

) AP In this mode, the device creates a wireless network based on the current wired network
® Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP.
© Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.

O WISP In this mede, this device connects to an access point provided by ISP in wireless manner, and provides the

wireless network.

O Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides

wireless access point.

O P2MP  In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

© Router connect to modem in wired manner, and provide network access point

3. Select the SSID of the CPE1, which is Tenda_123456 in this example, and click Next.

12




Quick Setup>=Client

Click "Scan”, and select the wireless network you want to connect,

and click "Next".

Scan D Scan again

Upstream AP | Tenda_123456

Select SSID Channel MAC Address Security Mode Signal
Strength
® Tenda_123456 165 C8:3A:35:15:86:A1 WPAZ-PSK,AES ’d

13




QTIF‘

e If you cannot find any SSID from the list, choose Wireless > Basic and enable the wireless function.
Then try again.

° If you cannot find the SSID of CPE1 from the list, adjust the direction of CPE2, and move it close to
the CPE1.

4. Enter the WiFi password you set on CPE1 in the Key text box, and click Next.

Quick Setup>>Client

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of upstream AP.

Then enter the remote AP's WiFi password, and click "Next” to continue.

Upstream AP Tenda_123456

Upstream AP MAC Address C8:3A:35:15:86:A1

Channel 165(5825MHz) v
Security Mode WPAZ-PSK v
Encryption Algorithm @ AES TKIP TKIP&AES
Key | ssssseee

Previous MNext

5. Set the IP address to an unused IP address belonging to the same network segment as
that of CPE1. For example, if the IP address of CPE1 is 192.168.2.1, you can set the IP
address of the device to 192.168.2.X (X ranges from 2 to 254). Then click Next.

Quick Setup>=Client

Set the IP address to an unused IP address belonging to the network segment of upstream AP.

IP Address 192.168.2.100

Subnet Mask 256,255 2550

prEVi ous m

6. Click Save, and wait until the device reboots to activate the settings.

Quick Setup=>Client

The device is set to Client, click "Save" to apply the settings.

~-End

14



When LED1, LED2, and LED3 of CPE1 are solid on, and LED1, LED2, and LED3 of CPE2 are
blinking, the bridging succeeds.

<?TIF’

You can check the SSID and key of CPE2 by choosing Wireless > Basic after logging in to
the web UL.

Verification

Surveillance videos can be seen on the computer in the side of CPE1.

15



2.4 Universal repeater mode

In Universal Repeater mode, this device expands your WiFi network for broader network coverage.
Advantage of Universal Repeater compared with Repeater mode: This mode does not require that
the upstream AP supports WDS function.

Application scenario

Network requirement: You want to use the CPE to extend your existing wireless network. And your
existing router does not support WDS mode.

@ Universal repeater mode
( ‘ 1
7

703

T Router L

Configuration procedure of setting Universal Repeater mode
Step1 Logintothe web Ul of the CPE and choose Quick Setup to enter the configuration page.

Step 2 Select Universal Repeater, and click Next.

Quick Setup

Select a working mode:
AP
Client

® Universal Repeater

WISP

Repeater

P2MP

Router

16



Step 3 Select the SSID of the router and click Next.

Quick Setup>=>Universal Repeater

Click "Scan”, and select the wireless network you want to connect,

and click "Mext".

Scan (:) Scan again

Upstream AP WIFi_123456

Signal
Select SSID Channel MAC Address Security Mode 'gna
Strength
O WiFi_123456 165 C8:3A:35:15:86:A1 WPAZ-PSK AES ﬂ!ﬂ
e

If you cannot find the SSID of the router from the list, ensure that the 5 GHz WiFi network
of the router is enabled. Only the WiFi networks at 5 GHz band will be displayed in the list.

Step 4 Enter the WiFi password of the router in the Key text box, and click Next.

Quick Setup>>Universal Repeater

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of upstream AP.

Then enter the remote AP's WiFi password, and click "Next” to continue.

Upstream AP WIiFi_123456

Upstream AP MAC Address C8:3A:35:15:86:A1

Channel 165(5825MHz) v
Security Mode WPAZ-PSK v
Encryption Algorithm  ® AES TKIP TKIP&AES
Key | ssssssne

Previous MNext

17



Step 5 Set the IP address to an unused IP address belonging to the same network segment as
that of the router. For example, if the IP address of the router is 192.168.2.1, you can set
this device’s IP address to 192.168.2.X (X ranges from 2 to 254). Then click Next.

Quick Setup>>Universal Repeater

Set the IP address to an unused IP address belonging to the network segment of upstream AP.

IP Address 192.168.2.100

Subret Mask 2552655 2550

Step 6 Click Save, and wait until the device reboots to activate the settings.

Quick Setup>>Universal Repeater

The device is set to Universal Repeater, click "Save" to apply the settings.

~-End

QTIF’

° If you cannot find any SSID from the list, choose Wireless > Basic and enable the wireless function.
Then try again.

° If you cannot find the SSID of CPE1 from the list, adjust the direction of CPE2, and move it close to
the CPE1

Parameters description
Name Description

It specifies the working mode of this device.

Universal Repeater mode: in this mode, the device expands your WiFi network for
Working modes broader network coverage.

Advantage of Universal Repeater compared with Repeater mode: This mode does not
require that the upstream AP supports WDS function.

Upstream AP It specifies the wireless network name (SSID) of the upstream AP.

It specifies the operating channel of the WiFi network to be bridged. It will be
Channel . .
automatically populated when you select an SSID to bridge.
It specifies the security mode of the WiFi network to be bridged. It will be automatically
Security Mode populated when you select an SSID to bridge. If the WiFi network to be bridged has a WiFi
password, you need to enter the password manually.

18



Example of universal repeater mode

Network requirement

You are in a WiFi dead zone or a place with weak wireless signal, and have a wireless router that
does not support WDS function. Now you want to have a larger WiFi network coverage through

your home or office.

Solution

Set the CPE to Universal Repeater mode, and extend the WiFi network of the router.
Assume that the SSID and password of the router are shown as follows:

- SSID: WiFi_123456
- Password: 12345678

Network topology

SSID: WiFi_123456
Internet Password: 12345678

((

19

CPE: Universal Repeater mode
(7
90 &2

‘ ___|Computer




Configuration procedure

Step1 Logintothe web Ul of the CPE and choose Quick Setup to enter the configuration page.

Step 2 Select Universal Repeater, and click Next.

Quick Setup

Select a working mode:
creates a wireless network based on the current wired network

AP In this mode, the device

KS as a

Client In this mode, the device wo

® Universal Repeater In this mode, this device extends an existing wireless
this device connects to an access point provided by ISP in wireless manner, and provides the

WISP  In this mode
wire

wireless network.
wireless bridge, and provides w

W
o

n this mode, the device connects to multiple wired networks

Repeater I
access point.
P2MP In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide
wireless access point.
in wired manner, and provide network access poir

ROlltEI' connect to modem |

Step 3 Select the SSID of the router, which is WiFi_123456 in this example, and click Next.

Quick Setup=>=>Universal Repeater

Click "Scan”, and select the wireless network you want to connect,

and click "Mext".
Scan () Scan again

Upstream AP WIiFi_123456
. Signal
Select SSID Channel MAC Address Security Mode
Strength
® WiFi_123456 165 C8:3A:35:15:86:A1 WPAZ2-PSK AES ,ﬂﬂ

OTIF‘

If you cannot find the SSID of the router from the list, ensure that the 5 GHz WiFi network
of the router is enabled. Only the WiFi networks at 5 GHz band will be displayed in the list.

20



Step 4 Enter the WiFi password of the router in the Key text box, and click Next.

Quick Setup>=>Universal Repeater

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of upstream AP.

Then enter the remote AP's WiFi password, and click "Next” to continue.

Upstream AP WIiFi_123456

Upstream AP MAC Address C8:3A:35:15:86:A1

Channel 165(5825MHz) v
Security Mode WPAZ-PSK v
Encryption Algorithm  ® AES TKIP TKIP&AES
Key | ssssssne

Previous MNext

Step 5 Set the IP address to an unused IP address belonging to the same network segment as
that of the router. For example, if the IP address of the router is 192.168.2.1, you can set
this device’s IP address to 192.168.2.X (X ranges from 2 to 254). Then click Next.

Quick Setup>>Universal Repeater

Set the IP address to an unused IP address belonging to the network segment of upstream AP.

IP Address 192.168.2.100

Subnet Mask 255265 2550

Step 6 Click Save, and wait until the device reboots to activate the settings.

Quick Setup>>Universal Repeater

The device is set to Universal Repeater, click "Save" to apply the settings.

p re“.iou s m

—-End

OT|P

You can check the SSID and key of the CPE by choosing Wireless > Basic after logging in to
the web UL.
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Verification

Your wireless devices can search the SSID of the CPE, and connect to its wireless network for
internet access.

2.5 WISP mode

In WISP mode, this device connects to an access point provided by ISP in wireless manner, and
allowed the wireless devices to connect to the internet.

Application scenario

Network requirement: You want to use the CPE to extend the ISP hotspot to your home.

WISP mode

ISP hotspot

M ﬁ

Router D

Configuration procedure of setting WISP mode

Step1 Logintothe web Ul of this CPE and choose Quick Setup to enter the configuration page.
Step 2 Select WISP, and click Next.

Quick Setup

Select a working mode:
AP
Client
Universal Repeater

® WISP

Repeater

P2MP

Router
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Step 3 Select the SSID of your ISP (Internet Service Provider) hotspot and click Next.

Quick Setup>>WISP

Click "Scan”, and select the wireless network you want to connect,

and click "Next".
Scan () Scan again

Upstream AP WiFi_123456

Signal
Select SSID Channel MAC Address Security Mode 'gna
Strength
O WiFi_123456 165 C8:3A:35:15:86:A1 WPAZ2-PSK AES !ﬂﬂ
Vre

If you cannot find the ISP hotspot from the list, ensure that the hotspot is at 5 GHz. Only
the WiFi networks at 5 GHz band will be displayed in the list.

Step 4 Enter the WiFi password of your ISP hotspot in the Key text box, and click Next.

Quick Setup>>WISP

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of upstream AP,

Then enter the remote AP's WiFi password, and click "Next” to continue.

Upstream AP WiFi_123456

Upstream AP MAC Address  C8:3A:35:15:86:A1

Channel 165(5825MHz) ¥
Security Mode WPAZ-PSK v
Encryption Algerithm @ AES TKIP TKIP&AES
Key | sesssass

Previous Next
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Step 5 Select the Internet Connection Type of your ISP hotspot, which is PPPoE in this example.
Enter the PPPoE user name and password provided by your ISP, and click Next.

Quick Setup==WISP

Please select an internet connection type, and enter the internet parameters provided by your ISP.

and click "MNext".

Internet Connection Type DHCP ({Dynamic IP) Static IP Address ® PPPoE
PPPoE User Name

PPPoE Password

Previous

Step 6 Customize the SSID and key, and click Next.

Quick Setup=>>WISP

You can set up your wireless network name and wireless password here.

Note down your wireless password.

SSID(WiFi Name) Marry's WiFi

Channel 165(5825MHz) v
Security Mode WPAZ-PSK v
Encryption Algorithm @ AES TKIP TKIP&AES
Kay | serssene

Previous

Step 7 Set an IP address belonging to different network segment as that of your ISP hotspot. For
example, if the IP address of your ISP hotspot is 192.168.2.1, you can set this device’s IP
address to 192.168.X.1 (X ranges from 0 to 254 excluding2) which is also the login IP

address of the CPE. Then click Next.

Quick Setup > >WISP

Specify the device with an IP address whose network segment is different from that of IP address of ISP access peint

or upstream AP.

IP Address 192.168.51

Subnet Mask 255,255 2550

Previous
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Step 8 Click Save, and wait until the device reboots to activate the settings.

The device is set to WISP, click "Save" to apply the settings.

—-End

Previous

When LED1, LED2, and LED3 of the CPE are blinking, the device is connected to your ISP hotspot

successfully.

QTIP

You can check the SSID and key of the CPE by choosing Wireless > Basic after logging in to

the web UI.

Parameters description

Name

Working modes

Upstream AP

Channel

Security Mode

Internet Connection Type

Description

It specifies the working mode of this device.

WISP mode: in this mode, the device connects to an access point provided by ISP
in wireless manner.

It specifies the wireless network name (SSID) of the upstream AP.

It specifies the operating channel of the WiFi network to be bridged. It will be
automatically populated when you select an SSID to bridge.

It specifies the security mode of the WiFi network to be bridged. It will be
automatically populated when you select an SSID to bridge. If the WiFi network to
be bridged has a WiFi password, you need to enter the password manually.

DHCP (Dynamic IP): The device obtains IP address and other parameters form the
DHCP server of upstream device for internet access.

Static IP Address: The device access the internet by setting the IP address, subnet
mask, default gateway and DNS server IP addresses manually.

PPPOE: The device access the internet using the PPPoE user name and password
provided by the ISP.
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Example of WISP mode

Network requirement

You live in countryside, and it is not convenient for you to connect the nearest ISP base station
using Ethernet cables. So you want to extend the ISP hotspot to your home in wireless manner.

Solution

Set the CPE to WISP mode, and bridge to the ISP hotspot.
Assume that the SSID and password of the ISP hotspot are:

- SSID: WiFi_123456
- Password: 12345678

Network topology

ISP hotspot SSID: WiFi_123456 CPE: WISP mode
Password: 12345678

M S ‘l ﬁ
Router D

7

]
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Configuration procedure

Step1 Logintothe web Ul of this CPE and choose Quick Setup to enter the configuration page.
Step 2 Select WISP, and click Next.

Quick SetuE

Select a working mode:

AP In this mode, the device creates a wireless network based on the current wired network
Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP.

e extends an existing wireless network for broader network coverage.

Universal Repeater In this mode, this device

® WISP In this mode, this device connects to an access point provided by ISP in wireless manner, and provides the

W I reless network.

Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides

wireless access point.

P2MP In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point,

Router connect to modem in wired manner, and provide network access point

Step 3 Select the SSID of your ISP (Internet Service Provider) hotspot, which is WiFi_123456 in
this example, and click Next.

Quick Setup>>WISP

Click "Scan”, and select the wireless network you want to connect,

and click "Mext".

Scan () Scan again

Upstream AP WiFi_123456

Signal

Select SSID Channel MAC Address Security Mode
Strength

O WiFi_123456 165 C8:3A:35:15:86:A1 WPAZ2-PSK AES !5!!]

OTIF‘

If you cannot find the ISP hotspot from the list, ensure that the hotspot is at 5 GHz. Only
the WiFi networks at 5 GHz band will be displayed in the list.
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Step 4 Enter the WiFi password of your ISP hotspot in the Key text box, and click Next.

Quick Setup>>WISP

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of upstream AP.

Then enter the remote AP's WiFi password, and click "Next” to continue.

Upstream AP WiFi_123456

Upstream AP MAC Address  C8:3A:35:15:86:A1

Channel 165(5825MHz) v
Security Mode WPAZ-PSK v
Encryption Algorithm @ AES TKIP TKIP&AES
Key | sesssess

Previous Next

Step 5 Select the Internet Connection Type of your ISP hotspot, which is PPPoE in this example.
Enter the PPPoE user name and password provided by your ISP, and click Next.

Quick Setup>>WISP

Please select an internet connection type, and enter the internet parameters provided by your ISP.

and click "Next".

Internet Connection Type DHCP (Dynamic IP) Static IP Address ® PPPoE
PPPoE User Name

PPPoE Password

prEViDUS m
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Step 6 Customize the SSID and key, and click Next.

Quick Setup>>WISP

You can set up your wireless network name and wireless password here.

Note down your wireless password.

SSID{WIiFi Name) Marry's WiFi

Channel 165(5825MHz) ¥
Security Mode WPAZ-PSK v
Encryption Algorithm @ AES TKIP TKIP&AES
Key | seessnes

Step 7 Set an IP address belonging to different network segment as that of your ISP hotspot. For
example, if the IP address of your ISP hotspot is 192.168.2.1, you can set this device’s IP
address to 192.168.X.1 (X ranges from 0 to 254 excluding2) which is also the login IP
address of the CPE. Then click Next.

Quick Setup >>WISP

Specify the device with an [P address whose network segment is different from that of IP address of ISP access point
or upstream AP.

IF Address 192.168.5.1

Subnet Mask 255255 2550

Step 8 Click Save, and wait until the device reboots to activate the settings.

Quick Setup>>WISP

The device is set to WISP, click "Save" to apply the settings.

~-End

When LED1, LED2, and LED3 of the CPE are blinking, the device is connected to your ISP hotspot
successfully.
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QTIP

You can check the SSID and key of the CPE by choosing Wireless > Basic after logging in to
the web UL.

Verification

Your wired and wireless devices can connect your router which is connected to the CPE for internet
access.
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2.6 Repeater mode

In Repeater mode, this device connects 2 or more (this device supports 4 at most) wired networks
with a wireless link, and can be connected with both wired and wireless clients. To use this
function, the peer AP is required to support WDS function.

Application scenario

Network requirement: You want to combine multiple wired networks into one in wireless manner.

CPE2 in Repeater mode

CPE1 in Repeater mode

Switch
i &

T = r—
— | g

CPE3 in Repeater mode

Switch
Y — \
[ e |
Switch
L ‘“‘ - |
/- L A

Configuration procedure of one to one bridging

CPE2: Repeater mode

CPE1: Repeater mode

Router Switch
[ weess o

Switch

(esasa )
L A

JL

Computer
Assume that the wireless parameters of CPE1 are as follows:

- SSID: Tenda_123456

- Channel: 165

- Security mode: WEP

- Authentication type: Shared
- Keyl to key4: 12345
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Step 1 Configure the wireless settings of CPE2.

1. Loginto the web Ul of CPE2, and choose Wireless > Basic to enter the configuration
page.

2. Change the SSID, which is Tenda_123 in this example.

Set the Channel to the same as that of CPE1, which is 165 in this example.

W

Set the Security Mode to the same as that of CPE1, which is WEP in this example.

5. Click Save to apply the settings.

Basic

Enable Wireless (:j

Country/Region China v

........................................................

Broadcast SSID @ Enable Disable

Network Mode Ma/n v

......... C hannellmv
Channel Shift Enable ® Disable

Transmit Power

Channel Bandwidth 20MHz v
Transmit Rate Auto v
Security Mode WEP v

Step 2 Set CPE2 to the Repeater mode.
1. Loginto the web Ul of CPE2 and choose Quick Setup to enter the configuration page.
2. Select the SSID of CPE1, which is Tenda_123456 in this example, and click Next.

32



Quick Setup

Select a working mode:

© AP In this mode, the device creates a wireless network based on the current wired network.
© Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP.
© Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.

O WISP  In this mode, this device connects to an access point provided by ISP in wireless manner, and provides the

wireless network.

® Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides wireless

access point.

© P2MP  In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

O Router connect to modem in wired manner, and provide network access point

3. Select the SSID of CPE1 from the list and click Next.

Quick Setup>=Repeater

Click "Scan”, and select the wireless network you want to connect,

and click "Next".
Scan () Scan again

Peer AP1 C8:3A:35:15:86:A1
Peer AP2 Select an SSID or enter a MAC
Peer AP3 Select an SSID or enter a MAC

Peer AP4 Select an SSID or enter a MAC

Signal
Select SSID Channel MAC Address Security Mode e
Strength
7 Tenda_123456 165 C8:3A:35:15:86:A1 WEP a

QTIP

Only the WiFi networks which are not encrypted or encrypted using the WEP mode can be
found on the list.
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4,

5.

6.

Set the Authentication Type and Default Key to the same as those of CPE1, enter the key
1, key2, key 3 and key4, and click Next.

Quick Setup==Repeater

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of pear AP,

Enter the key of peer AP1, and click "Mext".

Peer AP1  Tenda_123456

MAC Address of Peer AP1  C8:3A:35:15:86:A1

Channel 165(5825MHz) v
Security Mode WEP v
Authentication Type Shared v
Default Key Key 1 v

Keyl  ssees ASCIl =

Key 2 | ssees ASCIl =

Key 3 | ssees ASCIl =

Keyd | eeees ASCIl v

Previous Next

Set the IP address to an unused IP address belonging to the same network segment as
that of CPE1. For example, if the IP address of CPE1 is 192.168.2.1, you can set this
device’s IP address to 192.168.2.X (X ranges from 2 to 254). Then click Next.

Quick Setup=>Repeater

Set the IP address to an unused IF address belonging to the network segment of peer AP.

IP Address 192.168.2.100

Subnet Mask 255255 2550

Click Save, and wait until the device reboots to activate the settings.

Quick Setup==Repeater

The device is set to Repeater, click "Save" to apply the settings.
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Step 3 Perform the procedure in Step 2 above to set CPE1 to the Repeater mode.
---—-End

QTIF’

You can check the SSID and key of the CPE by choosing Wireless > Basic after logging in to
the web UL.

Parameters description
Name Description

It specifies the working mode of this device.

Repeater mode: in this mode, the device can connect 2 or more (this device supports 4
at most) wired networks with a wireless link, and can be connected with both wired and
wireless clients. To use the Repeater function of this device, the peer AP is required to
support WDS function, and use the same radio band as that of this device.

Working modes

Peer AP It specifies the wireless network name (SSID) of the peer AP.

It specifies the operating channel of the WiFi network to be bridged. It will be

Ch I
anne automatically populated when you select an SSID to bridge.

It specifies the security mode of the WiFi network to be bridged. It will be automatically

populated when you select an SSID to bridge.
Security Mode QT‘P

The Repeater mode only supports WEP and None security modes.
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Configuration procedure of one to multiple briding

CPE2: Repeater mode

CPE1: Repeater mode
Switch

CPE3: Repeater mode

Switch

£ >
ahad &

L B

Assume that the wireless parameters of CPE1 are shown as follows:

- IP Address: 192.168.2.1
- SSID: Tenda_123456

- Channel: 165

- Security mode: None

Step 1 Configure the wireless settings of CPE2.

1. Login to the web Ul of CPE2, and choose Wireless > Basic to enter the configuration
page.
2. Change the SSID, which is Tenda_1 in this example.

Set the Channel to the same as that of CPE1, which is 165 in this example.

W

Set the Security Mode to the same as that of CPE1, which is None in this example.

5. Click Save to apply the settings.
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Basic

Enable Wireless ()

China v

SSID | Tenda 1

Country/Region

Broadcast SS5ID @ Enable () Disable
MNetwork Mode Main "
Channel | 165 i

Channel Shift ) Enable ® Disable

Transmit Power

1dBm 23dBm
Channel Bandwidth ‘ 20MHz v ‘
Transmit Rate Auto v

Security Mode None v

ME NN NN AN S EEEEEEEEEEEEEEAEEEEEEEREEEREEEmEEEnnRnnnn

Step 2 Set CPE2 to the Repeater mode.

1. Choose Quick Setup, and select Repeater.

Quick Setup

Select a working mode: a

© AP In this mode, the device creates a wireless network based on the current wired network
© Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP.
© Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.

D WISP In this mode, this device connects to an access point provided by ISP in wireless manner, and provides the

wireless network.

® Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides wireless

access point.

D P2ZMP  In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

O Router connect to modem in wired manner, and provide network access point

2. Select the SSID of CPE1 from the list, which is Tenda_123456 in this example, and click
Next.

QTIP

If you cannot scan the SSID of CPE1 from the list, choose Wireless > Basic and enable the
wireless function. Then try again.
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Quick Setup=>=>Repeater

Click "Scan”, and select the wireless network you want to connect,

and click "Next".
Scan (} Scan again

Peer AP1 Ci3:3A:35:15:86:A1

Peer AP2 Select an SSID or enter a MAC
Peer AP3 Select an 351D or enter a MAC
Peer AP4 Select an 351D or enter a MAC
. Signal
Select SSID Channel MAC Address Security Mode
Strength
] Tenda_123456 165 C8:3A:35:15:86:A1 Mone !ﬂﬂ

3. Click Next directly on the following page.

Quick Setup==Repeater

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of peer AP.

Enter the key of peer AP1, and click "Mext".

Peer AP1 Tenda_123456
MAC Address of Peer AP1  C8:3A:35:15:86:A1
Channel 165(5825MHz) v

Security Mode Mone v

prEVi ous m

4. Set the IP address to an unused IP address belonging to the same network segment as
that of CPE1. For example, if the IP address of the CPE1 is 192.168.2.1, you can set this
device’s IP address to 192.168.2.X (X ranges from 2 to 254). Then click Next.

Quick Setup>>Repeater

Set the IP address to an unused IP address belonging to the network segment of peer AP,

IP Address 192.168.2.100

Subnet Mask 255.255.255.0

Previous MNext
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5. Click Save, and wait until the device reboots to activate the settings.

Quick Setup>=>Repeater

The device is set to Repeater, click "Save” to apply the settings.

Step 3 Perform Step 1 and Step 2 above to change the wireless settings of CPE3, whose SSID is
Tenda_2 in this example, set it to Repeater mode, and bridge to CPE1.

Step 4 Set CPE1 to Repeater mode and bridge to CPE2 and CPE3.
1. Loginto the web Ul of CPE1, and choose Quick Setup to enter the configuration page.
Select Repeater mode, and click Next.

Select SSIDs of CPE2 and CPE3, and click Next.

W N

Click Next at the bottom of the following page.

Quick Setup>>Repeater

Click "Scan”, and select the wireless network you want to connect,

and click "Mext".

Scan (} Scan again
Peer AP1 C8:3A:35:15:86:A1

Peer AP2 CB:3A:35:01:8C:C9

Peer AP3
Peer AP4
. Signal
Select SSID Channel MAC Address Security Mode
Strength
" Tenda_1 165 C8:3A:35:15:86:A1 None 1.]1“
5 Tenda_2 165 C8:3A:35:01:8C:C9 None nL
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5. Click Next on the following page.

Quick Setup>=>Repeater

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of peer AP.

Enter the key of peer AP1, and click "Mext".

Peer AP1 Tenda_1l

MAC Address of Peer AP1  C8:3A:35:15:86:A1

Channel | 165(5825MHz) v

Security Mode ‘ Neone "

6. Click Next.

Quick Setup s> >Repeater

Set the IP address to an unused [P address belonging to the network segment of peer AP,

IP Address 192.168.2.1

Subnet Mask 255.255.255.0

PrGVi ous m

7. Click Save, and wait until the device reboots to activate the settings.

Quick Setup>>Repeater

The device is set to Repeater, click "Save" to apply the settings.

Previous Save

-—End
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2.7 P2MP mode

In P2MP mode, this device connects 2 or more (this device supports 4 at most) wired networks
with a wireless link, but cannot be connected with wireless clients.

rie

The device in P2MP mode can work with the device in Repeater or P2MP mode.
Application scenario

Network requirement: You want to combine two local networks into one in wireless manner.

CPE1: P2MP mode CPE2: P2MP mode

. —— ;=

n-

T asasa

Configuration procedure
Assume that the related parameters of CPE1 are shown as follows:

- IP Address: 192.168.2.1
SSID: Tenda_1

Channel: 165

- Security Mode: None

Step 1 Change the wireless settings of CPE2.

1. Loginto the web Ul of CPE2, and choose Wireless > Basic to enter the configuration
page.

2. Change the SSID, which is Tenda_2 in this example.
3. Set the Channel to the same as that of CPE1, which is 165 in this example.
4. Set the Security mode to the same as that of CPE1, which is None in this example.

5. Click Save to apply the settings.
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Basic

Enable Wireless ()

Country/Region | China v

SSID Tenda_2

Broadcast SSID @ Enable () Disable
MNetwork Mode | 1a'n T
Channel | 165(5825MHz) v

Channel Shift ) Enable ® Disable

Transmit Power

1dBm 23dBm

Channel Bandwidth | 20MHz v|
Transmit Rate | Auto "|
.Secunt}rMOde|None'|

Step 2 Set CPE2 to P2MP mode and bridge to CPE1.
1. Choose Quick Setup, select P2MPmode, and click Next.

2. Select the SSID of CPE1, which is Tenda_1 in this example, and click Next.

Quick Setup>>P2MP

Click "Scan”, and select the wireless network you want to connect,

and click "Next".
Scan () Scan again

Peer AP1 C8:3A:35:15:86:A1
Peer AP2 Select an SSID or enter a MAC
Peer AP3 Select an 551D or enter a MAC

Peer AP4 Select an SSID or enter a MAC

Signal
Select SSID Channel MAC Address Security Mode =
Strength
[« Tenda_1 165 C8:3A:35:15:86:A1 None !!5!!
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QTIF’

° If you cannot find any SSID from the list, choose Wireless > Basic and enable the wireless function.
Then try again.

° If you cannot find the SSID of CPE1 from the list, adjust the direction of CPE2, and move it close to
the CPE1.

3. Click Next on the following page.

Quick Setup>>P2MP

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of peer AP.

Enter the key of peer APL, and click "MNext".

Peer AP1  Tenda_1
MAC Address of Peer AP1  C8:3A:35:15:86:A1
Channel 165(5825MHz) v

Security Mode Mone v

4. Set the IP address to an unused IP address belonging to the same network segment as
that of CPE1. For example, if the IP address of CPE1 is 192.168.2.1, you can set the IP
address of the device to 192.168.2.X (X ranges from 2 to 254). Then click Next.

Quick Setup>>P2MP

Set the IP address to an unused IP address belonging to the network segment of peer AP,

IP Address 192.168.2.100

Subnet Mask 256255 2550

5. Click Save, and wait until the device reboots to activate the settings.

Quick Setup=>>=P2MP

The device is set to PZMP, click "Save” to apply the settings.

Step 3 Set CPE1to P2MP mode and bridge to CPE2.
1. Loginto the web Ul of CPE1, and choose Quick Setup to enter the configuration page.

2. Select the SSID of CPE2, which is Tenda_2 in this example, and click Next.
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Quick Setup>>P2MP

Click "Scan”, and select the wireless network you want to connect,

and click "MNext".
Scan () Scan again

Peer AP1 C8:3A:35:01:8C:.C9

Peer AP2 Select an SSID or enter a MAC
Peer AP3 Select an SSID or enter a MAC
Peer AP4 Select an SSID or enter a MAC

i Signal
Select SSID Channel MAC Address Security Mode
Strength
@ Tenda_? 165 C8:3A:35:01:8C:C9 None M

3. Click Next on the following page.

Quick Setup=>P2MP

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of peer AP.

Enter the key of peer AP1, and click "Next".

Peer AP1 Tenda_2

MAC Address of Peer AP1  C8:3A:35:01:8C:C9

Channel ‘ 165(5825MHz) ¥

Security Mode ‘ Mone v

4. Click Next on the following page.

Quick Setup>>P2MP

Set the [P address to an unused IP address belonging to the network segment of peer AP,

IP Address 192.168.2.1

Subnet Mask 255.255.255.0
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5. Click Save, and wait until the device reboots to activate the settings.

The device is set to PZMP, click "Save” to apply the settings

Previous

—-End

Parameters description
Name Description

It specifies the working mode of this device.

P2MP mode: in this mode, the device can connect 2 or more (this device supports 4 at
most) wired networks with a wireless link, but cannot be connected with wireless
clients. P2MP mode is used to achieve communication between multiple offices of an
enterprise in a city.

Working modes

Peer AP It specifies the wireless network name (SSID) of the peer AP.

It specifies the operating channel of the WiFi network to be bridged. It will be

Ch I ) .
anne automatically populated when you select an SSID to bridge.

It specifies the security mode of the WiFi network to be bridged. It will be automatically
populated when you select an SSID to bridge.

Security Mode Qre

The P2MP mode only supports WEP and None security modes.

2.8 Example of repeater mode and P2ZMP mode

Network requirement

You have three offices which are not far away from each other, and only one office has internet
service. Now you want to combine the networks in three offices into one, and provide wireless
networks to wireless devices in the offices without internet service.

Solution

Set CPE1 to P2MP mode, and set CPE2 and CPE3 to Repeater mode.
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Network typology

CPE1: P2MP mode

CPE2: Repeater mode

Switch
!‘&‘
T

CPE3: Repeater modé—D“f

(

; Computer
Switch j
‘7 J 1 Switch
' h* aaad & | Computer
i 7 TRHEET
- Computer - [HtJ

Configuration procedure

Assume that the wireless parameters of CPE1 are shown as follows:

Step 1

W

- IP Address: 192.168.2.1
- SSID: Tenda_123456

- Channel: 165

- Security mode: None

Configure the wireless settings of CPE2.

Log in to the web Ul of CPE2, and choose Wireless > Basic to enter the configuration
page.

Change the SSID, which is Tenda_1 in this example.
Set the Channel to the same as that of CPE1, which is 165 in this example.
Set the Security Mode to the same as that of CPE1, which is None in this example.

Click Save to apply the settings.
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Basic

Enable Wireless ()

China v

Country/Region

SSID | Tenda_t

Broadcast SSID @ Enable (0 Disable

Network Mode

11a/n v

NN NN AN NN NN NN R AN RE A EEREAEEEREAEEEREE

Auto v

Channel

Channel Shift ) Enable @ Disable

Transmit Power

1dBm 23dBm
Channel Bandwidth ‘ 20MHz v
Transmit Rate ‘ Auto T

NN NN NN RN NN NN RN EEREAEEEREAEEEREAEEEREEE

Security Mode None v ‘

Step 2 Set CPE2 to the Repeater mode.

1. Choose Quick Setup, and select Repeater.

Quick Setup

Select a working mode:

@ AP In this mode, the device creates a wireless network based on the current wired network.
O Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP.
O Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.

O WISP  In this mode, this device connects to an access point provided by ISP in wireless manner, and provides the

wireless network.

® Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides wireless

access point.

@ P2MP  In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

O Router connect to modem in wired manner, and provide network access point

2. Select the SSID of CPE1 from the list, which is Tenda_123456 in this example, and click
Next.
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e If you cannot find any SSID from the list, choose Wireless > Basic and enable the wireless function.
Then try again.

° If you cannot find the SSID of CPE1 from the list, adjust the direction of CPE2, and move it close to
the CPE1.

Quick Setup > >Repeater

Click "Scan”, and select the wireless network you want to connect,

and click "MNext".
Scan (} Scan again

Peer AP1 C8:3A:35:15:86:A1

Peer AP2 Select an SSID or enter a MAC
Peer AP3 Select an SSID or enter a MAC
Peer AP4 Select an SSID or enter a MAC
i Signal
Select SSID Channel MAC Address Security Mode
Strength
] Tenda_123456 165 C8:3A:35:15:86:A1 None ,,ﬂ]

3. Click Next directly on the following page.

Quick Setup = =Repeater

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of peer AP,

Enter the key of peer APL, and click "Mext".

Peer AP1  Tenda_123456
MAC Address of Peer AP1  CB:3A:35:15:86:A1
Channel 165(5825MHz) v

Security Mode None v
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4. Set the IP address to an unused IP address belonging to the same network segment as
that of CPE1. For example, if the IP address of the CPE1 is 192.168.2.1, you can set this
device’s IP address to 192.168.2.X (X ranges from 2 to 254). Then click Next.

Quick Setup==Repeater

Set the IP address to an unused IP address belonging to the network segment of peer AP,

IP Address 192.168.2.100

Subnet Mask 256255 26550

5. Click Save, and wait until the device reboots to activate the settings.

Quick Setup>=>Repeater

The device is set to Repeater, click "Save" to apply the settings.

prEViOUE m

Step 3 Perform Step 1 and Step 2 above to change the wireless settings of CPE3, whose SSID is
Tenda_2 in this example, set it to Repeater mode, and bridge to CPE1.

Step4 Set CPE1 to Repeater mode and bridge to CPE2 and CPE3.
1. Login to the web Ul of CPE1, and choose Quick Setup to enter the configuration page.
2. Select Repeater mode, and click Next.
3. Select SSIDs of CPE2 and CPE3, and click Next.

4. Click Next at the bottom of the following page.
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Quick Setup=>Repeater

Click "Scan”, and select the wireless network you want to connect,

and click "Next".
Scan () Scan again

Peer AP1 CB:3A:35:15:86:A1
Peer AP2 C8:3A:35:01:8C.C9
Peer AP3 Select an SSID or enter a MAC

Peer AP4 Select an SSID or enter a MAC

Signal
Select SSID Channel MAC Address Security Mode ‘gna
Strength
[~ Tenda_1 165 C8:3A:35:15:86:A1 None ‘!5!!
] Tenda_2 165 C8:3A:35:01:8C:C9 None L
5. Click Next on the following page.
Quick Setup= =Repeater
Ensure that the device uses the same channel, encryption, and encryption algorithm as those of peer AP,
Enter the key of peer APL, and click "Next".
Peer AP1  Tenda_1
MAC Address of Peer AP1  C8:3A:35:15:86:A1
Channel ‘ 165(5825MHz) v ‘
Security Mode ‘ None v
Previous MNext

6. Click Next.

Quick Setup > >Repeater

Set the IP address to an unused IP address belonging to the network segment of peer AP,

IP Address 192.168.2.1

Subnet Mask | 255.2585.2585.0

preui ous m

7. Click Save, and wait until the device reboots to activate the settings.
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Quick Setup==Repeater

The device is set to Repeater, click "Save" to apply the settings.

—-End

Verification

Wired or wireless devices connected to CPE2 and CPE3 can access the internet.
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2.9 Router mode

In Router mode, this device serves as a router to provide a wireless network.
Application scenario

Network requirement: You want to use the CPE to provide a wireless network and assign IP
addresses to your wireless devices.

Router mode

Modemﬁ‘ V7 (7 4
T 0 0

Configuration procedure of setting Router mode

Step1 Logintothe web Ul of the CPE, and choose Quick Setup to enter the configuration page.
Step 2 Select Router mode, and click Next.

Step 3 Select your internet connection type, and set the related parameters. Take PPPoE as an
example here.

1. Select PPPOE.

2. Enter the PPPoE user name and password provided by your internet service provider,
which are both admin in this example.

3. Click Next.

Quick Setup=>>Router

Please select an intarnet connection type, and enter the intarnet parameters provided by your ISP.

and click "MNext".

Internet Connection Type DHCP (Dynamic IP) Static IP Address ® PPPoE
PPPoE User Name admin

PPPoE Password admin

Step 4 Set wireless parameters of the CPE.
1. Customize a SSID, which is Tenda_123456 in this example.

2. Select a security mode, which is WPA2-PSK in this example.
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3. Set a Key for the wireless network, and click Next.

Quick Setup>=Router

You can set up your wireless network name and wireless password here.

Note down your wireless password.

SsSID Tenda_123456

Channel 161{5805MHz) v
Security Mode WPAZ-PSK v
Encryption Algorithm @ AES TKIP TKIP&AES
Key | sevesess

Step 5 Click Save, and wait until the device reboots to activate the settings.

Quick Setup>>Router

The device is set to Router, click "Save" to apply the settings.

—-End

Parameters description

Name

Working modes

Internet Connection
Type

SSID

Channel

Description

It specifies the working mode of this device.

Router mode: in this mode, the PoE/LAN port works as the WAN port and is used to
connect to a modem for internet access.

The device in Router mode supports three internet connection types:

DHCP (Dynamic IP): The device obtains the IP address and other parameters from the
DHCP server of upstream device for internet access.

Static IP Address: The device accesses the internet using the IP address, subnet mask,
default gateway and DNS server IP addresses you manually entered.

PPPoE: The device accesses the internet using the PPPoE user name and password
provided by the ISP.

It specifies the wireless network name of the device.

It specifies the operating channel of the WiFi network to be bridged. It will be
automatically populated when you select an SSID to bridge.
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Name Description

It specifies the security mode of the WiFi network of the device. It includes None,
WPA-PSK, WPA2-PSK, and Mixed WPA/WPA2-PSK.

Clicking the hyperlink navigates you to the elaborated description of the corresponding

Security Mode

security mode.

2.9.2 Example of router mode

Network requirement

You want to use the CPE to server as a wireless router.

Solution

Set the CPE to Router mode.

Assume that:

- Your internet connection type: PPPoE
- User name: admin
- Password: admin

Network typology

Router mode

f
Modem | /@ WD -

Configuration procedure

Step1 Logintothe web Ul of the CPE, and choose Quick Setup to enter the configuration page.
Step 2 Select Router mode, and click Next.

Step 3 Select PPPOE, enter admin in both PPPoE User Name and PPPoE Password boxes, and
click Next.
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Quick Setup==>Router

Please select an internet connection type, and enter the internet parameters provided by your ISP.

and click "Next".

Internet Connection Type DHCP (Dynamic IP) Static IP Address ® PPPoE
PPPoE User Name admin

PPPoE Password admin

Step 4 Set wireless parameters of the CPE.
1. Customize a SSID, which is Tenda_123456 in this example.
2. Select a security mode, which is WPA2-PSK in this example.

3. Set a Key for the wireless network, and click Next.

Quick Setup==Router

You can set up your wireless network name and wireless password here.

Note down your wireless password.

SSID Tenda_123456

Channel 161{5805MHz ) ¥
Security Mode WPAZ2-PSK v
Encryption Algorithm @ AES TKIP TKIP&AES
Key | sesssene

Step 5 Click Save, and wait until the device reboots to activate the settings.

Quick Setup==>Router

The device is set to Router, click "Save” to apply the settings.

——End

Verification

prEVi ous m

Wireless devices connected to the wireless network of the CPE can access the internet.
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Web Ul

3.1 Login

When you log in to the web Ul at the first time, follow the steps below:
Step 1 Connect the computer to the device.

1. Uncover the housing of the device.

2. Use an Ethernet cable to connect the PoE/LAN port of the device to the PoE port of the
included PoE injector.

3. Use the included power adapter to connect the PoE injector to a power source. The
LAN/WAN LED indicator of the device lights up.

4. Use an Ethernet cable to connect your computer to the LAN port of the PoE injector.

| 1S | 2 PoE injector
| By L

s 7 5
) !

Computer

Step 2 Start a web browser on your computer, and visit 192.168.2.1. Enter your user name and
password (default: admin), and click Login.
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0o2V1.0

Q English v

~-End

Forget password?

QTIF‘

If this page does not appear, please refer to Q1 in FAQ.

Then the following page appears.

M- Status

& Network
T Wireless
X Advanced

&, Tools

Current Mode: AP

Quick Setup

Select a working mode:

® AP In this mode, the device creates a wireless network based on the current wired network
Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP.

Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.

WISP  In this mode, this device connects to an access point provided by ISP in wireless manner, and provides the

wireless network.

Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides wireless

access point.

P2MP In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access p

Router connect to modem in wired manner, and provide network access point

When you log in to the web Ul after the device is configured, select one of the following
situations to perform.

= If you want to log in to the CPE in Client mode (LED1, LED2, and LED3 are blinking) after
one-to-one auto-bridge, perform the following procedure.

Step 1 Connect the computer to the POE/LAN port of one of the CPEs, or connect to the wireless
network using the SSID and password set on the CPE in AP mode.

Step 2 Start a web browser on your computer, and visit 192.168.2.2. Enter your user name and
password you set (default: admin), and click Login.
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If you want to log in to the CPEs in client mode (LED1, LED2, and LED3 are blinking) after
one-to-multiple bridge, connect the computer to the PoE/LAN port of the corresponding
CPE you want to log in one by one using an Ethernet cable, and visit 192.168.2.2.

~-End

= |f you want to log in to the CPE in Router mode, perform the following procedure.

Step1 Connect the computer to the wireless network using the SSID and password set on the
CPE.

Step 2 Visit the LAN IP address you set for the CPE.
----End

3.2 Logout

You can click Logout on the upper-right corner of the web Ul to logout. When you close the web
browser, the system logs you out as well.

If you log in to the web Ul of the device and perform no operation within the login timeout interval
(default: 5 minutes), the device logs you out.
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3.3 Web Ul layout

The web Ul of the device is composed of 4 parts, including the level-1 navigation tree, level-2

navigation tree, tab page area, and configuration area. See the following figure.

Current Mode: AP
M- Status e _LLAN Setup e
47 Quick Setup MAC Address C8:3A:35:15:86:A0
& Network IP Address Type Static IP Address v

e DHCP Server
DHCP Client
VLAN Settings
= Wireless

N Advanced

o

% Tools

No. Name

© 000

Level-2 navigation tree

Configuration area

Subnet Mask

Default Gateway

Primary DNS Server

Secondary DNS Server

Device Name

255.255.255.0

0.0.0.0 a
0.0.0.0

0.0.0.0

02v1.0

m Cance'

Description

Level-1 navigation tree

The navigation bars and tab pages display the function menu of the

device. When you select a function in navigation bar, the

configuration of the function appears in the configuration area.

Tab page area

3.4 Common buttons

It enables you to view and modify configuration.

The following table describes the common buttons available on the web Ul.

Common Buttons

Refresh

Cancel

Description

It is used to update the content of the current page.

It is used to save the configuration on the current page and enable the configuration

to take effect.

It is used to go back to the original configuration without saving the configuration on

the current page.

It is used to view help information corresponding to the settings on the current page.
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Status

This module includes three parts: system status, wireless status, and statistics.

4.1 System status

Log in to the web Ul of the device, and choose Status. You can view the system status here.

If this device is set to AP mode, Client mode, Universal Repeater mode, Repeater mode or P2ZMP
mode, the system status is shown as follows:

Status

System Status

Device Name  02V1.0 LAMN Speed 100 Mbps Full-d...
Uptime 545 LAMN IP Address  192.168.2.1
System Time  2019-01-14 11:25:01 Transparent Bridge  Enabled
Firmware Version  V1.0.0.6(3749) Hardware Version V1.0
CPU 4% RAM  79%
LAN MAC Address  50:2B:73:F1:10:AQ WLAN MAC Address  50:2B:73:F1:10:A1

Parameters description

Name Description

It specifies the name of this device. Different device names help you manage
multiple devices on LAN easily. You can change the name of this device on the

Device Name Network > LAN Setup page when the device works in AP, Client, Universal
Repeater, Repeater, and P2MP modes. When the device works in WISP or Router
mode, it displays the model of the device, and cannot be changed.

Uptime It specifies the time that has elapsed since the device was started last time.
System Time It specifies the current system time of this device.

Hardware Version It specifies the hardware version of this device.

RAM Random Access Memory. It specifies the memory usage of this device.
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Name
WLAN MAC Address

LAN Speed

LAN IP Address

Firmware Version

CPU

LAN MAC Address

Description

It specifies the MAC address of the wireless network of this device.

It specifies the PoE/LAN port speed and duplex mode of this device.

It specifies the IP address (also named management IP address) of this device. By
default, it is 192.168.2.1. You can access the web Ul of this device using this IP

address.

It specifies the system software version number of this device.

Central Processing Unit. It specifies the CPU usage of this device.

It specifies the MAC address of LAN port of this device. When connecting to
another device using an Ethernet cable, the device uses this MAC address to

communicate with the device.

If the device is set to WISP or Router mode, the system status is shown as follows:

Status

System Status

Device Name

Uptime

System Time

Firmware Version

Hardware Version

CPU

RAM

LAM MAC Address

WLAN MAC Address

02V1.0

2hl12m22s

2019-01-14 13:55:59

V1.0.0.6(3749)

91%

50:2B:73:F1:10:A0

50:2B:73:FL:10:AL

Parameters description

Name

Connection Type

Connection Status

Description

LAN Speed

LAN IP Address

Connection Type

Connection Status

WAM [P Address

Default Gateway

Primary DNS Server

Secondary DNS Server

100 Mbps Full-d...
192.168.2.1
PPPoE
Connected
172.20.20.2
172.20.201
192.168.60.1

8.8.8.8

It specifies the internet connection type of this device in WISP or Router mode.

It specifies the connection status of WAN port of this device in WISP or Router



Name Description

mode.
WAN IP Address It specifies the IP address of WAN port of this device in WISP or Router mode.
Default Gateway It specifies the default gateway address of this device in WISP or Router mode.

Primary DNS Server It specifies the IP address of primary DNS server of this device in WISP or Router
mode.
It specifies the IP address of secondary DNS server of this device in WISP or

DN
Secondary DNS Server Router mode.
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4.2 Wireless status

Log in to the web Ul of the device, and choose Status. You can view wireless status here, including
working mode, SSID, security mode, and so on.

Wireless Status

Waorking Mode

SSID

Security Mode

Channel/Radio Band

Channel Bandwidth

TX Power

Wireless Client

AP AP's MAC Address  50:2B:73:F1:10:A1
Tenda_F110A0 Signal Strength  N/A

MNone Background Noise -S5dBm
165/5825MHz TX/RX Link  2X2

20MHz Transmit/Receive Speed  N/A

23dBm TD-MAX  Disabled

0

Parameters description

Name

Working Mode

SSID

Security Mode
Channel/Radio Band
Channel Bandwidth
TX Power

Wireless Client

AP’s MAC Address

Signal Strength

Background Noise

Description

It specifies the working mode the device operates.

It specifies the wireless network name of this device.

It specifies the security mode of the wireless network of this device.

It specifies the channel and radio band used by this device to transmit radio signals.
It specifies the channel bandwidth of this device.

It specifies the transmitted power of this device.

It specifies the number of wireless clients connected to this device.

It displays No Peer AP if the device works in AP or Router mode. And in other
modes, it displays the MAC address of peer AP to which this device bridged.

It displays the signal strength of the first device connected to the wireless network
of the device when it works in AP or Router mode. It displays the received signal
strength from peer AP when the device works in Client, Universal Repeater, WISP,
Repeater or P2MP mode.

It specifies the strength of radio interference signals in the ambient environment
that interfere with the channel of this device. Larger absolute value indicates less
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Name

TX/RX Link

Transmit/Receive Speed

TD-MAX

Description

interference. For example, -95 dBm indicates less interference than -75 dBm.
It specifies the number of spatial streams the device is transmitting or receiving.

It specifies the wireless transmitting/receiving rate.

In AP or Router mode: it displays the transmitting/receiving rate of the first device
connected to the wireless network of this device.

In Client, Universal Repeater, WISP, Repeater, or P2ZMP mode: it displays
transmitting/receiving rate of this device.

It specifies the status of the TD-MAX function.
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4.3 Statistics

Log in to the web Ul of the device, and choose Status. You can view statistics information here,
including throughput, wireless client, interface, ARP table and routing table.

Statistics
Throughput Wireless Client Interface ARP Table Routing Table
WLAN LAN
& RX 0.56 Kbps ® RX 3.59 Kbps
+ TX 1.68 Kbps + TX 3.10 Kbps
2 30
-»
15 :
; 20 %
10 / f.f'n.\
0.5 » I/ N
/ .;:;"’. »
L L L L L L L L .j L L L L L & & ]
4.3.1 Throughput
It displays the throughput of WLAN and LAN ports here.
Statistics
Throughput Wireless Client Interface ARF Table Routing Table
WLAN LAN
& RX 0.56 Kbps @ RX 3.59 Kbps
+ TX 1.68 Kbps + TX 3.10 Kbps
2 30
»
1.5 '
°0 %
¢ i
10 f,?x,‘
!_.-' g ll-"l "'
L L L L L ] L ] .I L L L L L L L g
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4.3.2 Wireless client

It displays the information of wireless clients when the device works in AP, Repeater, P2MP, or
Router mode.

Statistics
Throughput Interface ARP Table Routing Table
IF Address MAC Address Signal/MNoise Transmit/Receive CCQ Connection Duration
192.168.2.133 1C:5C:F2:B4:40:08 -30/-112dBm 144/130Mbps 100% dg

Parameters description

Name Description

IP Address It specifies the IP address of the corresponding wireless client.

MAC Address It specifies the MAC address of the corresponding wireless client.

Signal/Noise :fstﬁciii;:;omr:,;sv?:;g::ﬁ;:fnd electromagnet interference signal strength
Transmit/Receive It specifies the transmitting and receiving rate of the corresponding client.

cca It specifies the connection quality of the corresponding client. Higher percentage

indicates better connection quality.

It specifies the time that has elapsed since the wireless client is connected to the

Connection Duration . .
wireless network of the device.

4.3.3 Upstream AP

This function is available only when the device works in Client, Universal Repeater, or WISP mode.

Statistics
Throughput Interface ARP Table Routing Table
IP Address MAC Address Signal/Noise Transmit/Receive CCQ  Connection Duration
192.168.11.1 D8:32:14:4C.CB:75 -54/-107dBm 130/6Mbps 98% 36s
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Parameters description

Name Description

IP Address It specifies the IP address of the upstream device.

MAC Address It specifies the MAC address of the upstream device.

Signal/Noise It specifies the WiFi signal strength and electromagnet interference signal strength

of the upstream device.
Transmit/Receive It specifies the transmitting and receiving rate of the upstream device.

It specifies the connection quality of the upstream device. Higher percentage

cC . . .
Q indicates better connection quality.

It specifies the time that has elapsed since this device bridges to the upstream

Connection Duration .
device.

4.3.4 Interface

It displays the IP address, MAC address and traffic information of the interfaces of the device.

Statistics
Throughput Upstream AP ARP Table Routing Table
Interface P Address MAC Address Received Receive Transmitted Transmit
Packets Error Packets Error
LAN 192168.21  50:2B:73:F1:10:AD 1046 0 280 0
Bridge 192168.21  50:2B:73:F1:10:AD 1041 0 275 0
WLAN 192.168.11.21 50:2B:73:F1:10:A1 418 0 32 0
Parameters description
Name Description
Interface It displays the wired interface, bridge interface, and WLAN interface of the device.
IP Address It displays the IP addresses of wired interface, bridge interface, and WLAN interface.
MAC Address ,I:f;gi:s the MAC addresses of wired interface, bridge interface, and WLAN
Received Packets It displays the received and transmitted packets of the interface.
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Transmitted Packets
Receive Error

It displays the received and transmitted error packets of the interface.
Transmit Error

4.3.5 ARP table

It specifies the current ARP table of the device.

Statistics
Throughput Upstream AP Interface Routing Table
IP Address MAC Address Interface
192.168.11.1 D8:32:14:4C.CB:70 WLAN
192.168.2.11 C8:9C:DC:60:54:69 Bridge

Parameters description

Name Description

IP Address It specifies the IP address of the host in the APR table.

MAC Address It specifies the MAC address corresponding to the IP address.
Interface It specifies the interface used to communicate with the host.
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4.3.6 Routing table

It specifies the destination networks that the device can access.

Statistics
Throughput Upstream AP Interface ARF Table
Destination Network Subnet Mask MNext Hop Interface
0.0.0.0 0.0.0.0 192168111 WLAN
192.168.2.0 255.255.255.0 0.0.0.0 Bridge
192.168.11.0 255.255.255.0 0.0.0.0 WLAN
239.255.255.250 255.255.255.255 0.0.0.0 Bridge

Parameters description

Name Description
Destination Network It specifies the IP address of the destination network.
Subnet Mask It specifies the subnet mask of the destination network.

It specifies the IP address of entrance of the next hop route when the packets egress

Next H
ext Hop from the interface of the device.

Interface It specifies the interface that the packets egress.
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Network

5.1 LAN setup

5.1.1 Overview
Log in to the web Ul of the device, and choose Network > LAN Setup to enter the page.

This page enables you to view the MAC address of the LAN port, set up the device name, and type
of obtaining an IP address and related parameters.

When the CPE is in AP, Client, Universal Repeater, Repeater, and P2ZMP modes, the page displays:

LAN Setup

MAC Address 50:2B8:73:F1:10:A0
IP Address Type Static I[P Address v
IF Address 192.168.2.1
Subnet Mask 255255 2550
Default Gateway 0.0.0.0
Primary DNS Server 0.0.0.0
Secondary DNS Server 0.0.0.0

Device Name o2v1.0

Parameters description

Name Description
MAC Address It specifies the MAC address of LAN port.

It specifies the type of obtaining an IP address. The default is Static IP Address.

IP Address Type Static IP Address: Specify the IP address, subnet mask, default gateway, and DNS
server IP addresses manually.

~ DHCP (Dynamic IP Address): The device obtains an IP address, subnet mask, default
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Name

IP Address

Subnet Mask

Default Gateway

Primary DNS Server

Secondary DNS Server

Device Name

Description

gateway and DNS server IP address from the DHCP server in the network.

QT\F‘

If the IP Address Type is set to DHCP (Dynamic IP Address), you need to check the
device’s IP address on the clients list of the DHCP server in the network, and use this
IP address to log in.

It specifies the LAN IP address of the device.

It specifies the subnet mask corresponding to the LAN IP address of the device. The
default is 255.255.255.0.

It specifies the default gateway of the device.

You can set it to the IP address of the egress router to enable the device to access the
internet.

It specifies the primary DNS server IP address of the device.

If the egress router has the DNS agency function, it can be set to the LAN IP address
the egress router. Otherwise, specify a DNS server IP address manually.

It specifies the secondary DNS server IP address of the device.

If there are two DNS server IP addresses, enter one in this box.

It specifies the name of the device. The default name indicates the product model
and version.

You are recommended to change the name to indicate the location of the device, so
that you can easily identify the device when there are multiple devices in the
network.

When the CPE is in WISP and Router modes, the page displays:

LAN Setup

MAC Address  50:2B:73:F1:11:00

IP Address Type Static IP Address v

IP Address 192.168.3.10

Subnet Mask 255.255.256.0

Name
MAC Address

IP Address Type

Description
It specifies the MAC address of LAN port.

It specifies the type of obtaining an IP address. The default is Static IP Address.
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Name Description
Static IP Address: Specify the IP address and subnet mask manually.

DHCP (Dynamic IP Address): The device obtains an IP address and subnet mask from
the upstream DHCP server in the network.

QT\P

If the IP Address Type is set to DHCP (Dynamic IP Address), you need to check the
device’s IP address on the clients list of the DHCP server of the upstream device, and
use this IP address to log in.

IP Address It specifies the LAN IP address of the device.

It specifies the subnet mask corresponding to the LAN IP address of the device. The

Subnet Mask default is 255.255.255.0.

5.1.2 Changing the LAN IP address

Manually setting the IP address

In this mode, you must manually set the IP address, subnet mask, gateway IP address, and DNS
server IP addresses of the device. Therefore, this mode is recommended if you need to deploy only
a few devices.

Configuration procedure:

Step 1 Choose Network > LAN Setup to enter the configuration page.
Step 2 Set IP Address Type to Static IP Address.

Step 3 Set IP Address, Subnet Mask, Default Gateway, and Primary DNS Server. If another DNS
server is available, set Secondary DNS Server to the IP address of the additional DNS
server.

Step 4 Click Save.
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LAN Setup

MALC Address  50:2B:73:F1.10:A0
IP Address Type Static |P Address v
IP Address 192.168.2.100
Subnet Mask 255255 2550
Default Gateway 192.168.2 254
Primary DNS Server 38848
Secondary DNS Server 3824

Device Name o2v1.0

Step 5 Click OK on the pop-up window.

Note pd

Please click OK to confirm to change IP address.

After [P address changed, please login with new IF address 192.168.2.100.

~-End

After the configuration, if the new and original IP addresses belong to the same network segment,
you can log in to the web Ul of the device by accessing the new IP address.

Otherwise, assign your computer an IP address that belongs to the same network segment as the
new IP address of the device before login with the new IP address.

Assume that: the new IP address of the device is 192.168.1.1, and subnet mask is 255.255.255.0,
then assign an IP address belonging to the same segment.
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Configuration procedure (OS example: Windows 7):

Step 1 Right-click the icon on the bottom-right corner of the desktop.
Step 2 Click Open Network and Sharing Center.

Troubleshoot problems

Open Metwork and Sharing Center

Step 3 Click Local Area Connection, then click Properties.

@.

Contrel Panel H .
[0 Local Area Connection Status u d set up connections
Change adapte Q See full map
General x
Change advanc Internet
- ntern

settings Connection

IPv4 Connectivity: Mo Internet access Connect or disconnect

IPvE Connectivity: MNa network access

Media State: Enabled

Duration: 00:04:38

Speed: 100.0 Mbps

ZAcﬁvity \lhoc, or VPN connection; or set up a router
= J
Sent — &1! ——  Received
|, dial-up, or VPN network connection.

Packets: 259 | 0 P
See also
S ’ @Properﬁes&[ @Disable ] ’ Diagnose ] \fnetwork computers, or change sharing
Internet Options
Windows Firewd|| Close

get troubleshooting information.
b
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Step 4 Double-click Internet Protocol Version 4 (TCP/I1Pv4).

[l Local Area Connection Properties M

Metworking | Sharing

Connect using:
L¥ Intel{R) 82583V Gigabit Netwark Connection

This connection uses the following tems:

9% Cliert for Microsoft Networks

QQDS Packet Scheduler

gﬁle and Printer Sharing for Microsoft Networks
b [mtemet Protocol Wersion & (TCP/IPvE)

~ EETET TG,

<& Link-Layer Topology Discovery Mappel 0 Driver I

it Link-Layer Topology Discovery Responder

Ingtall... Uningtall |

Description

Transmission Control Protocol/Intemet Protocol. The default
wide area networl protocal that provides communication N
across diverse interconnected networks.

| ok || Cancel ||

E

Step 5 Select Use the following IP address, set the IP address to 192.168.1.X (X ranges from 2 to
253), the Subnet mask to 255.255.255.0, and click OK.

Internet Protocel Version 4 (TCP/IPv4) Properties M

General

You can get IP settings assigned automatically if your network supparts
this capability. Otherwise, you need to ask your network administrator
for the appropriate IP settings.

() Obtain an IP address automatically
(@) Use the following IP address:

IF address: 192 .168. 1 . 20
Subnet mask: 255 .255.255 . 0l
Default gateway:

Obtain DNS server address automatically
(@) Use the following DNS server addresses:

Preferred DNS server:

Alternate DNS server:

[ validate settings upon exit

l K ][ Cancel ]

Eﬁ

6. Click OK on the Local Area Connection Properties window, and close the other windows.

~-End
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Automatically obtaining an IP address

This mode enables the device to automatically obtain an IP address, a subnet mask, a gateway IP
address, DNS server IP addresses assigned by the DHCP server of the upstream device. If a large
number of devices are deployed, you can adopt this mode to prevent IP address conflicts and
effectively reduce your workload.

Configuration procedure:

Step1 Choose Network > LAN Setup to enter the configuration page.
Step 2 Set IP Address Type to DHCP (Dynamic IP Address).
Step 3 Click Save.

LAMN Setup

MAC Address 50:2B:73:F1.10:A0
IP Address Type DHCP (Dynamic IP Add *
IP Address 192.168.2.1
Subnet Mask 255 265 2550
Default Gateway 0.0.0.0
Frimary DNS Server 0.0.0.0
Secondary DNS Server 0.0.0.0

Device Name o210

—-End

After the configuration, if you want to re-log in to the web Ul of the device, check the new IP
address on the web Ul of the upstream device which assigns the IP address to this device. Ensure
that the IP address of the management computer and the IP address of the device belong to the
same network segment, and access the IP address of the device. Refer to steps in the Manually
setting the IP address part to assign an IP address to the computer manually.
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5.2 MAC clone

This function is available only when the device works in WISP or Router mode.

5.2.1 Overview

If the device cannot access the internet after configuring internet settings, your ISP may have
bound your internet service account with the MAC address of your computer that was used to
verify the internet connectivity after you subscribed to the internet service. Therefore, only this
computer can access the internet with the account.

In this case, you need to clone the MAC address of this computer to the WAN port of this device
for internet access.

5.2.2 Cloning a MAC address

Select one of the following methods to clone the MAC address according to your networking
scenario.

Method 1

If you can find the computer that can access the internet after it connects to the modem directly,
perform the following steps:

Step 1 Connect the computer to the device.

Step 2 Loginto the web Ul.

Step 3 Choose Network > MAC Clone to enter the configuration page.
Step 4 Click Clone Local MAC Address.

Step 5 Click Save.

MAC Clone

MAC Address 50:2B:73:F1:10:A1

Clone Local MAC Address Restore to Default MAC Address

--End
Method 2

If you cannot find the computer that can access the internet after it connects to the modem
directly, but you know the MAC address of this computer, perform the following steps:

Step 1 Connect another device (such as a smart phone or tablet) to the device.

Step 2 Login to the web Ul.
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Step 3 Choose Network > MAC Clone.

Step 4 Enter the MAC address of the computer that can access the internet in the MAC Address
box.

Step 5 Click Save.

MAC Clone
MAC Address 50:2B:73:F1:10:A1
Clone Local MAC Address Restore to Default MAC Address
——-End
QTIF’

If you want to restore the MAC address to factory settings, choose Network > MAC
Clone, click Restore to Default MAC Address, and click Save.
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5.3 DHCP server

5.3.1 Overview

The device provides a DHCP server function to assign IP addresses to clients on the LAN. By default,
the DHCP server function is disabled.

rie

If the new and original IP addresses of the LAN port belong to different network segment,
the system changes the IP address pool of the DHCP server of the device, so that the IP
address pool and the new IP address of the LAN port belong to the same network
segment.

5.3.2 Configuring the DHCP server

Step 1 Choose Network > DHCP Server to enter the configuration page.
Step 2 Enable the DHCP server.
Step 3 Set the parameters. Generally, you need to set only Gateway Address and Primary DNS

Server.
Step 4 Click Save.

DHCP Server

% DHCP Server (:j

Start IP Address 192.168.2.100
End IP Address 192.168.2.200
Subnet Mask 2552552550
% Gateway Address 192 168.2.1
* Primary DNS Server 192.168.2.1
Secondary DNS Server 8844

Lease Time 1 day v

~-End

QTIF’

If another DHCP server is available on your LAN, ensure that the IP address pool of the
device does not overlap with the IP address pool of that DHCP server. Otherwise, IP
address conflicts may occur.
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Parameters description

Name

DHCP Server

Start IP Address

End IP Address

Subnet Mask

Gateway Address

Primary DNS Server

Secondary DNS Server

Lease Time

Description

It specifies whether to enable the DHCP server function of the device. By default, it
is disabled.

It specifies the start IP address of the IP address pool of the DHCP server. The
default value is 192.168.2.100.

It specifies the end IP address of the IP address pool of the DHCP server. The
default value is 192.168.2.200.

QT\P

The start and end IP addresses must belong to the same network segment as the IP address of

the LAN port of the device.

It specifies the subnet mask assigned by the DHCP server to clients. The default
value is 255.255.255.0.

It specifies the default IP address gateway assigned by the DHCP server to clients.
Generally, it is the IP address of the LAN port of a router on the LAN. The default
value is 192.168.2.254.

QT\P

A client can access a server or host not in the local network segment only through a gateway.

It specifies the primary DNS server IP address assigned by the DHCP server to
clients. The default value is 8.8.8.8.

QT\P

To enable clients to access the internet, set this parameter to a correct DNS server |P address or

DNS proxy IP address.

It specifies the secondary DNS server IP address assigned by the DHCP server to
clients. This parameter is optional.

It specifies the validity period of an IP address assigned by the DHCP server to a
client.

When half of the lease time has elapsed, the client sends a DHCP request to the
DHCP server to renew the lease time. If the request succeeds, the lease time is
extended according to the request. Otherwise, the client sends the request again
when 7/8 of the lease time has elapsed. If the request succeeds, the lease time is
extended according to the request. Otherwise, the client must request an IP
address from the DHCP server after the lease time expires.

It is recommended that you retain the default value.
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5.4 DHCP client

If the device functions as a DHCP server, you can view the DHCP client list to understand the details
about the clients that obtain IP addresses from the DHCP server. The details include host names, IP

addresses, MAC addresses, and lease time.

To access the page, choose Network > DHCP Client.
DHCP Client

ID Host Name IP Address MAC Address Lease Time

1 iPhone 192.168.2.133 1C:5C:F2:B4:40:08 23h 59m 44s

10« Datas/Page

81



5.5 VLAN settings

5.5.1 Overview

The device supports the IEEE 802.1g VLAN function, so that it can be used in networks with QVLAN.
By default, the function is disabled.

5.5.2 Setting up VLAN

Step1 Choose Network > VLAN Settings to enter the configuration page.
Step 2 Enable the function.
Step 3 Set the parameters as needed.

Step 4 Click Save.

VLAN Settings

VLAN Settings (@)

PVID 1
Management VLAN 1

WLAN VLAN ID 1000

~-End

Parameters description
Name Description

VLAN Settings It specifies whether to enable the VLAN function of this device. By default, it is
disabled. After the VLAN function is enabled, the PoE/LAN port is used as trunk port.

PVID It specifies the ID of the default native VLAN of the trunk port. The default ID is 1.
After the VLAN function is enabled, the PoE/LAN port is used as trunk port.

Management VLAN It specifies the ID of the management VLAN of this device. The default ID is 1. After
changing the management VLAN, you can manage this device only after connecting
your computer to the new management VLAN.

WLAN VLAN ID It allows you to set a VLAN ID for the wireless network of this device. By default, it is
set to 1000.

After the VLAN function is enabled, the WLAN interface functions as an access port,
whose PVID is the same as VLAN ID.
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After the IEEE 802.1Q VLAN settings take effect, packet with tag will be forwards to the ports of the
corresponding VLAN according to the VID of the packet, and packet without tag will be forwards to
the ports of the corresponding VLAN according to the PVID of the port.

The following form shows the details about how different link type ports address received packets:

Type of Received Packets

Il;l::rli QYESERtES Transmitted Packets
Packet with Tag Packet without Tag
Access Strip the'tag in the packet and then
forward it
Forward the data to the Forward the data to the
ports of the ports of the _ .
VID = PVID of th t, strip the t
corresponding VLAN corresponding VLAN ] OTEhe part, Sthp ) €'ag
Trunk based on the VID in the  based on the PVID of in the packet and then forward it
tag. ports

VID # PVID of the port, retain the tag
in the packet and then forward it

5.5.3 Example of configuring VLAN settings

Networking requirement

The devices connected to the same switch should belong to different VLANSs.
Assumption:

CPE1 belongs to VLAN10, and CPE2 belongs to VLAN20.

Network Topology

™\ [

Internet

F i /
“TcPE2: vLAN20 | CPE1: VLAN10

Switch Router
anaa e

LT s

AR
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The connections of the switch:

The router is connected to the uplink port.

= CPElis connected to port 1
®  CPE2is connected to port 2

Configuration procedure

Step 1 Setup CPEL.

=

Log in to the web Ul of CPE1, and choose Network > VLAN Settings.
2. Enable the function.

3. Set Management VLAN to 1.

4. Set WLAN VLAN ID to 10.

5. Click Save.

VLAN Settings

VLAN settings ()

PVID 1
Management VLAN 1

WLAN VLAN ID 10

6. Click OK on the pop-up window, and wait until the CPE1 completes reboot.

Step 2 Set up CPE2 according to the steps in step 1.
Step 3 Set up the switch.

The following table shows the configuration on the switch:

Ports of the Switch VLAN ID (Allow the packets Type of Port PVID
belonging to the following VLANs
to access)

Uplink port (Connected 1,10,20 Trunk 1

to a router)

Port 1 (Connected to 1,10 Trunk 1
CPE1)
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Port 2 (Connected to 1,20 Trunk 1
CPE2)

Keep the default settings for the parameters which are not mentioned here. Refer to the user
guide of the switch for details.

The following form shows the configuration on the router:

Port of the router is VLAN ID (Allow the packets Type of Port PVID
connected to belonging to the following VLANs

to access)
The switch 10, 20 Trunk 1

Refer to the user guide of the router for details.

----End
Verification
If the router enables two DHCP servers which belong to VLAN10 and VLAN20 respectively, the first
client connected to the CPE obtains an IP address and related parameters from the DHCP server

belonging to VLAN10, and the second client obtains these parameters from the DHCP sever
belonging to VLAN20.
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n Wireless

6.1 Basic

6.1.1 Overview

This module enables you to set basic wireless settings of the device, including SSID-related
parameters, network mode, channel, transmit power and so on.

6.1.2 Changing the basic settings

To change the basic settings of an SSID, perform the following procedure:

Step1 Choose Wireless > Basic.

Step 2 Change the parameters as required. Generally, you only need to enable the wireless
function, and change SSID, Channel and Security Mode settings.

Step 3 Click Save.
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Basic

~-End

Parameters description

Name

Enable Wireless

Country/Region

SSID

Broadcast SSID

Enable Wireless ()

Country/Region China v

% ssID Connect me

Broadcast SSID  ® Enable Disable
Network Mode 1a/n v
%k Channel 36(5180MHz) v

Channel Shift Enable ® Disable

Transmit Power

Channel Bandwidth 20MHz v

Transmit Rate Auto v

% Security Mode WPAZ-PSK v
Encryption Algorithm @ AES TKIP TKIP&AES

Key L

Key Update Interval ] 5 (Range: 60 to 99999, 0 indicates that no ke

Isolate Client Enable ® Disable

Max. Number of Clients 48 Range: 1 to 128

Description

It specifies whether to enable the wireless function. By default, it is enabled.

It specifies country or region where this device is located. You can select the country
or region to ensure that this device complies with the channel regulations of the
country or region.

It specifies the wireless network name.

It specifies whether to broadcast the SSID.

When the device broadcasts an SSID, nearby wireless clients can detect the SSID.
When this parameter is set to Disable, the device does not broadcast the SSID and
nearby wireless clients cannot detect the SSID. In this case, you need to enter the
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Name

Network Mode

Channel

Channel Shift

Transmit Power

Channel Bandwidth

Transmit Rate

Description

SSID manually on your wireless client if you want to connect to the wireless network
corresponding to the SSID. This to some extent enhances the security of the wireless
network.

It is worth noting that after Broadcast SSID is set to Disable, a hacker can still
connect to the corresponding wireless network if he/she manages to obtain the SSID
by other means.

It specifies the wireless network mode of this device. The available options include
11a,11n, and 11 a/n.

11a: It indicates that clients compliant with the 802.11a protocol can connect to the
device.

11n: It indicates that clients working at 5 GHz and compliant with 802.11n can
connect to the device.

11 a/n: It indicates that all clients working at 5 GHz and compliant with the 802.11a
or 802.11n protocol can connect to the device.

It specifies channel in which this device operates. Auto indicates that this device
automatically changes to a channel rarely used in the ambient environment to
prevent interference.

It specifies the shift of the channel center frequency. With this function enabled, the
channel center frequency shifts 5 MHz based on the frequency defined by the IEEE
802.11 standard, so that the device can exchange data on less interference channels.

It specifies the transmit power of this device.

Higher number indicates wider WiFi coverage. Setting a proper transmit power helps
improve the performance and security of the wireless network.

It specifies the bandwidth of the operating channel of a wireless network. Change
the default setting only when necessary.

10MHz: It indicates that the channel bandwidth of the device is 10 MHz.
20MHz: It indicates that the channel bandwidth of the device is 20 MHz.
30MHz: It indicates that the channel bandwidth of the device is 30 MHz.
40MHz: It indicates that the channel bandwidth of the device is 40 MHz.

Auto: It specifies that the device can switch its channel bandwidth among 10MHz,
20 MHz, 30MHz and 40 MHz based on the ambient environment.

It specifies wireless transmission rate of the device.

When the channel bandwidth is set to 10 MHz, the rate automatically reduces, and
the maximum rate is 72.2 Mbps.

When the channel bandwidth is set to 20 MHz, the rate automatically reduces, and
the maximum rate is 144.4 Mbps.

When the channel bandwidth is set to 30 MHz, the rate automatically reduces, and
the maximum rate is 216.6 Mbps.
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Name

Security Mode

Encryption Algorithm

Description
When the channel bandwidth is set to 40 MHz, the maximum rate is 300 Mbps.

When the channel bandwidth is set to Auto, the maximum rate is 300 Mbps.

A wireless network uses radio, which is open to the public, as its data transmission
medium. If the wireless network is not protected by necessary measures, any client
can connect to the network to use the resources of the network or access
unprotected data over the network. To ensure communication security,
transmission links of wireless networks must be encrypted for protection.

The device supports various security modes for network encryption, including None,
WEP, WPA-PSK, WPA2-PSK, Mixed WPA/WPA2-PSK, WPA, and WPA2.

None: It indicates that any wireless client can connect to the wireless network. This
option is not recommended because it affects network security.

WEP: It uses a static key to encrypt all exchanged data, and ensures that a wireless
LAN has the same level of security as a wired LAN. Data encrypted based on WEP
can be easily cracked. In addition, WEP supports a maximum wireless network
throughput of only 54 Mbps. Therefore, this security mode is not recommended.

WPA-PSK/WPA2-PSK/Mixed WPA/WPA2-PSK: They belong to pre-shared key or
personal key modes, where Mixed WPA/WPA2-PSK supports both WPA-PSK and
WPA2-PSK.

WPA-PSK, WPA2-PSK, and Mixed WPA/WPA2-PSK adopt a pre-shared key for
authentication, while the AP generates another key for data encryption. This
prevents the vulnerability caused by static WEP keys, and makes the three security
modes suitable for ensuring security of home wireless networks. Nevertheless,
because the initial pre-shared key for authentication is manually set and all clients
use the same key to connect to the same AP, the key may be disclosed
unexpectedly. This makes the security modes not suitable for scenarios where high
security is required.

To address the key management weakness of WPA-PSK and WPA2-PSK, the WiFi
Alliance puts forward WPA and WPA2, which use 802.1x to authenticate clients and
generate data encryption—oriented root keys. WPA and WPA2 use the root keys to
replace the pre-shared keys that set manually, but adopt the same encryption
process as WPA-PSK and WPA2-PSK.

WPA/WPA2: WPA and WPA2 uses 802.1x to authenticate clients and the login
information of a client is managed by the client. This effectively reduces the
probability of information leakage. In addition, each time a client connects to an AP
that adopts the WPA or WPA2 security mode, the RADIUS server generates a data
encryption key and assigns it to the client. This makes it difficult for attackers to
obtain the key. These features of WPA and WPA2 help significantly increase network
security, making WPA and WPA2 the preferred security modes of wireless networks
that require high security.

It specifies the encryption algorithm corresponding to the selected security mode. If
Security Mode is set to WPA-PSK, this parameter has the AES and TKIP values. If
Security Mode is set to WPA2-PSK or Mixed WPA/WPA2-PSK, this parameter has the
AES, TKIP, and TKIP&AES values.

AES: It indicates the Advanced Encryption Standard.

TKIP: It indicates the Temporal Key Integrity Protocol. If TKIP is used, the maximum
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Name

Key

Key Update Interval

Isolate Client

Max. Number of Clients

None

Description
wireless throughput of the AP is limited to 54 Mbps.

TKIP&AES: It indicates that both TKIP and AES encryption algorithms are supported.
Wireless clients can connect to the wireless network corresponding to the selected
SSID using TKIP or AES.

It specifies a pre-shared WPA key. It consists of 8 to 63 ASCII characters or 8 to 64
hexadecimal characters.

It specifies interval at which a WPA key is updated. A shorter interval leads to higher
security. The value 0 indicates that no key update is performed.

This parameter implements a function similar to the VLAN function for wired
networks. It isolates the wireless clients connected to the same wireless network
corresponding to an SSID, so that the wireless clients can access only the wired
network connected to the device. Applying this function to hotspot setup at public
places such as hotels and airports helps increase network security.

This parameter specifies the maximum number of clients that can connect to the
wireless network corresponding to an SSID. If the number is reached, the wireless
network rejects new connection requests from clients. This limit helps balance load
among devices.

It indicates that any wireless client can connect to the wireless network. Choose this option only

when necessary.

WEP

Authentication Type Open v
Default Key Key 1 ¥

Key 1 12345 ASCI

Key 2 12345 ASCI »

Key 3 12345 ASCI »

Key 4 12345 ASCI

Parameters description
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Name

Authentication Type

Default Key

Key 1/2/3/4

ASCII

Hex

Description

It specifies the authentication type for the WEP security mode. The options include
Open and Shared. The options share the same encryption process.

Open: It specifies that authentication is not required and data exchanged is encrypted
using WEP. In this case, a wireless client can connect to the wireless network
corresponding to the selected SSID without being authenticated, and the data
exchanged between the client and the network is encrypted in WEP security mode.

Shared: It specifies that a shared key is used for authentication and data exchanged is
encrypted using WEP. In this case, a wireless client must use a preset WEP key to
connect to the wireless network corresponding to the selected SSID. The wireless
client can be connected to the wireless network only if they use the same WEP key.

It specifies the WEP key for the Open or Shared encryption type.

For example, if Default Key is set to Security Key 2, a wireless client can connect to the
wireless network corresponding to the selected SSID only with the password specified
by Security Key 2.

Enter WEP key. You can enter four keys, but only the key specified in the Default Key
takes effect.

It indicates that a key selected for the Open or Shared authentication type contains
hexadecimal characters.

5 or 13 ASCII characters are allowed in the key.

It indicates that a key selected for the Open or Shared authentication type contains
hexadecimal characters.

10 or 26 hexadecimal characters (range: 0-9, a-f, and A-F) are allowed in the key.

WPA-PSK, WPA2-PSK, and Mixed WPA/WPA2-PSK

Security Mode | WPAZ-PSK v
ot NOE e,
Encryption Algorithm WEP IP&AES

B WPA PSK

...... WRAZESK e
Key Mixed WPAWWPAZ-PSK
WPA
VWRAZ
Key Update Interval —
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Parameters description

Name

Security Mode

Encryption Algorithm

Key

Key Update Interval

WPA and WPA2

Security Mode ‘ WPAZ-PSK v

Description

It indicates the personal or pre-shared key security mode, including WPA-PSK,
WPA2-PSK, and Mixed WPA/WPA2-PSK.

WPA-PSK: It indicates that the wireless network corresponding to the selected SSID
is encrypted using WPA-PSK.

WPAZ2-PSK: It indicates that the wireless network corresponding to the selected SSID
is encrypted using WPA2-PSK.

Mixed WPA/WPA2-PSK: It indicates that wireless clients can connect to the wireless
network corresponding to the selected SSID using either WPA-PSK or WPA2-PSK.

It specifies the encryption algorithm corresponding to the selected security mode. If
Security Mode is set to WPA-PSK, this parameter has the AES and TKIP values. If
Security Mode is set to WPA2-PSK or Mixed WPA/WPA2-PSK, this parameter has the
AES, TKIP, and TKIP&AES values.

AES: It indicates the Advanced Encryption Standard.

TKIP: It indicates the Temporal Key Integrity Protocol. If TKIP is used, the maximum
wireless throughput of the AP is limited to 54 Mbps.

TKIP&AES: It indicates that both TKIP and AES encryption algorithms are supported.
Wireless clients can connect to the wireless network corresponding to the selected
SSID using TKIP or AES.

It specifies a pre-shared WPA key. A WPA key can contain 8 to 63 ASCII characters or
8 to 64 hexadecimal characters.

It specifies the automatic update interval of a WPA key for data encryption. A
shorter interval results in higher data security.

The value 0 indicates that a WAP key is not updated.

Mone

Encryption Algorithm WEP IP&LAES

Key Update Interval *"t5

WPA-PSK
WPA2-PSK
Key | Mixed WPAWPA2-PSK

WPAZ
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Security Mode WPA v

RADIUS Server

RADIUS Port 1812

Encryption Algorithm  ® AES TKIP TKIP&LAES

RADIUS Password

Key Update Interval 0

Isolate Client Enable ® Disable

Max. Number of Clients 48

Parameters description

Name

Security Mode

RADIUS Server
RADIUS Port

RADIUS Password

Encryption Algorithm

Key Update Interval

Description

The WPA and WPA2 options are available for network protection with a RADIUS
server.

WPA: It indicates that the wireless network corresponding to the selected SSID is
encrypted using WPA.

WPA: It indicates that the wireless network corresponding to the selected SSID is
encrypted using WPA.

It specifies the IP address of the RADIUS server for client authentication.
It specifies the port number of the RADIUS server for client authentication.
It specifies the shared password of the RADIUS server.

It specifies the encryption algorithm corresponding to the selected security mode.
The available options include AES, TKIP, and TKIP&AES.

AES: It indicates the Advanced Encryption Standard.
TKIP: It indicates the Temporal Key Integrity Protocol.

TKIP&AES: It indicates that both TKIP and AES encryption algorithms are supported.
Wireless clients can connect to the wireless network corresponding to the selected
SSID using TKIP or AES.

It specifies the automatic update interval of a WPA key for data encryption. A
shorter interval results in higher data security.

The value 0 indicates that a WAP key is not updated.

93



6.1.3 Example of configuring basic settings

Setting up a non-encrypted wireless network

Networking requirement

A residential community uses the devices to deploy its network for video surveillance. It requires
that the SSID is FREE and there is no WiFi password.

SSID: FREE
Internet K
L1
Router Switch
| sewes (] el
Q L k_/

NVR

Configuration procedure

Assume that the second SSID of the AP, the WPA2-PSK security mode, and AES encryption
algorithm are used.

Step1 Choose Wireless > Basic.

Step 2 Enable the wireless function.

Step 3 Change the value of the SSID text box to FREE.
Step 4 Set Security Mode to None.

Step 5 Click Save.
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% Enable Wireless

Country/Region

% SSID

Broadcast SSID

MNetwork Mode

Channel

Channel Shift

Transmit Power

Channel Bandwidth

Transmit Rate

* Security Mode

Isolate Client

Max, Mumber of Clients

«©

| China v
FREE
® Enable ) Disable
| tam v
| 36(5180MHz) v
() Enable  ® Disable
1dBm 23dBm
‘ 20MHz v
‘ Auto v
‘ Mone v
() Enable @ Disable
43

(Range: 1 to 128)

~-End

Verification

Verify that wireless devices can connect to the wireless network whose SSID is FREE without a

password.
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Setting up a wireless network encrypted using WPA2-PSK

Networking requirement

A factory’s surveillance network with a certain level of security must be set up through a simply
procedure. In this case, WPA2-PSK mode is recommended. See the following figure.

; SSID: Factory

Internet K Key: 87654321
Router Switch

Configuration procedure

Assume that the second SSID of the AP, the WPA2-PSK security mode, and AES encryption
algorithm are used.

Step1 Choose Wireless > Basic.

Step 2 Enable the wireless function.

Step 3 Change the value of the SSID text box to Factory.

Step 4 Set Security Mode to WPA2-PSK and Encryption Algorithm to AES.
Step5 Set Keyto 87654321.

Step 6 Click Save.
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Basic

%k Enable Wireless
Country/Region
* SSID
Broadcast SSID
Network Mode
Channel

Channel Shift

Transmit Power

Channel Bandwidth
Transmit Rate

* Security Mode

* Encryption Algorithm
* Key

Key Update Interval
Isolate Client

Max. Number of Clients

«©

‘ China

Factory

® Enable

) Disable

‘ 11a/n

‘ 36(5180MHz)

) Enable

1dBm

® Disable

dBm

[
7%}

‘ 20MHz

‘ Auto

‘ WPA2-PSK

® AES O TKIP

) Enable

43

() TKIP&AES

Pt

s (Range: 60 to 99999, 0 indicates that no key

update is performed.)

® Disable

(Range: 1 to 128)

——End

Verification

Verify that wireless devices can connect to the wireless network named Factory with the password

87654321.
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Setting up a wireless network encrypted using WPA or WPA2

Networking requirement

A highly secure wireless network is required and a RADIUS server is available. In this case, WPA or
WPA2 pre-shared key mode is recommended. See the following figure.

RADIUS Server IP: 192.168.2.200

¢
q Internet
CPE IP Address:
192.168.2.1
Switch Router
E’QL.;-J __sowes
D1 G I
N J

Dvw Computer

Configuration procedure
Configure the device

Assume that the IP address of the RADIUS server is 192.168.0.200, the Key is 12345678, and the
port number for authentication is 1812.

Assume that the second SSID of the AP is used.

Step 1 Choose Wireless > Basic, and enable the wireless function.
Step 2 Change the value of the SSID text box to hotspot.
Step 3 Set Security Mode to WPA2.

Step 4 Set RADIUS Server, RADIUS Port, and RADIUS Password to 192.168.0.200, 1812, and
12345678 respectively.

Step 5 Set Encryption Algorithm to AES.
Step 6 Click Save.
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Basic

% Enable Wireless
Country/Region

%k SSID
Broadcast SSID
Network Mode
Channel

Channel Shift

Transmit Power

Channel Bandwidth
Transmit Rate

sk Security Mode
%k RADIUS Server

%k RADIUS Port

%k RADIUS Password
%k Key Update Interval
Isolate Client

Max. Number of Clients

*

——End

Configure the RADIUS server

OT|P

«©

China v
hots pot

® Enable Disable
11a/n v
36(5180MHz) v

Enable ® Disable

20MHz T
Auto v
WPA2 v

192.168.0.200

1812
12345678 >
0 s (Range
ate erforme
Enable ® Disable
48 Range: 1to 128

Windows 2003 is used as an example to describe how to configure the RADIUS server.

Step 1 Configure a RADIUS client.

1. Inthe Computer Management dialog box, double-click Internet Authentication Service,
right-click RADIUS Clients, and choose New RADIUS Client.
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“s Internet Authentication Service
File  Action iew Help
e | Bm e DB @
%3 Friendly Mame | Addrezs |
l:l Femote fooes:  Mew RADIUS Client There are no items to show in this view,
% Remote Access N .
=] Connection Re zew
% Connection Wiew »
tJ7] Remate Bé
Refresh
E=port List...
Help
1] | i
|New LCliett | |

2. Enter a RADIUS client name (which can be the name of the AP) and the IP address of the
CPE, and click Next.

New RADIUS Client E3 '

MName and Address

Type a friendly name and either an IP Address or DNS name for the client.

Friendly name: I root

Client address (IP or DNS]):

[192.168.2:1 ey |

T

IP address of the CPE

¢ Back Next > Cancel

3. Enter 12345678 in the Shared secret and Confirm shared secret text boxes, and click
Finish.
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New RADIUS Client x|

Additional Information

If you are using remote access policies bazed on the client vendor sttnbute, specify the

vendar of the RADIUS client.
RADIUS Standard =
Shared secret I xxxxxxxx :
Canfirm shared secret I ******** g

[~ Request must contain the Message Authenticator attribute /r

Password same as that specified
by RADIUS Password on the CPE.

Step 2 Configure a remote access policy.

Right-click Remote Access Policies and choose New Remote Access Policy.

= Internet Authentication Service

File  Action  Wiew Help |
esamRB2 |
*9 Inkerret Authentication Service [Local] Name | oer |
3 RADIUS Clients ) {28 Connections to Micosolt Rouling and Remote 4., 1
-:?! emdecess Dlng Ef Connechons to other access servers 2
= 18 e Access Palicies
[ Conrection Request P New Remote &ccess Policy
Hew »
View »
Refresh
Ewpont List...
Help
Mew Remote Access Policy | |

4. Inthe New Remote Access Policy Wizard dialog box that appears, click Next.
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Welcome to the New Remote

[ Inemet &) Access Policy Wizard i [
1 RaDil
This wizard helps pou sel up a remote access policy,

which is & set of conditions that determine which
connechon requests are granted access by this server.

i1 Remo

5F Remo

#-_] Conne

To contue, click Newst

tf_.-smt| & @ || ®> Internet Authenticati._ ﬁ,mmt-mnsmumnl

5. Enter a policy name and click Next.

New Remote Access Policy Wizard x|

Policy Configuration Method fi‘}’

The wizard can create a typical policy, or you can create a custom policy.

Hawe da wou want ta et up this palicy’?
% Usze the wizard ta zet up a typical policy for & commaon scenario

™ Set up a custom policy

Type a name that describes this palicy.

Example: Authenticate all YPH connections.

¢ Back I Mewst = I Cancel
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6. Select Ethernet and click Next.

New Remote Access Policy Wizard ) 5[

Access Method
Paolicy conditions are based on the method used to gain access to the network.

Select the method of access for which you want to create a policy.

" VPN
Use for all VPN connections. To create a policy for a specific VPN type, go back to the
previous page, and select Set up a custom policy.

" Dial-up
Use for dial-up connections that use a traditional phone line or an Integrated Services
Digital Netwaork [ISDN] line.

" Wireless
Use for wireless LAN connections only.

(O

Use for Ethernet connections, such as connections that use a switch.

< Back :I Next > I Cancel

7. Select Group and click Add.

New Remote Access Policy Wizard ] 5'

User or Group Access
You can grant access to individual users, or you can grant access to selected
aroups.

Grant access based on the following:

" User
User access permissions are specified in the user account.

""" ‘Thdividtal user permissions override group permissions.

Group name:

Add...

Hemove I

I < Back I Megt > | Cancel

8. Enter 802.1x in the Enter the object names to select text box, click Check Names, and
click OK.
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Select thiz abject type:

IErDups DOhject Types... |

Erom thiz lacation:

I comba.com Lacationz. ..
-'Enter thEDb|E|:t T Ies] ............................... o
1802 1x :{ Check Names

Advanced... | ....... EIK ....... E Cancel

;::E
9. Select Protected EAP (PEAP) and click Next.
New Remote Access Policy Wizard x

Authentication Methods
EAP uses different types of security devices to authenticate users.

Select the EAP type for this policy.

Type:
i| Protected EAP (PEAP)

e R N RN NN R E RN AN NN AN NN AN NN NNEENENEENEENEEEEEEREEEEEEE

< Back { Next > E Cancel

10. Click Finish. The remote access policy is created.
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Mew Remote Access Policy Wizar

Completing the New Remote
Access Policy Wizard

You have successfully completed the Mew Remaote Access
Pualicy ‘Wizard. vou created the following policy:

raot

Conditions:
MAS-Port-Type matches "Ethernet" AMD
Windowys-Groups matches "COMBAWE02 1"

Authentication: EAP[Protected EAP [PEAP])

Encruption: Baszic, Strong, Strongest, Mo encryption

To cloze this wizard, click Finish.,

<Back F Finish Cancel

11. Right-click root and choose Properties. Select Grant remote access permission, select
NAS-Port-Type matches "Ethernet" AND, and click Edit.

Settings |

Specify the conditions that connection requests must match.

ITIS

Lps mat

Add... | ------ Edlt ..... Bemove

[f zannection requests match the conditions specified in this palicy, the
azzociated prafile will be applied to the connechion.

Edit Prafile... |

Inlezs individual access pemizsions are specified in the uzer profile, this
policy controlz access to the netwaorks,

If a connection request matches the specified conditions:
" Deny remate access permission

¥ Grant remote access permizsion

0F. I Cancel Apply

105



12. Select Wireless — Other, click Add, and click OK.

NAS-Port-Type EH

Available twpes: Selected types:

PIAFS At add e I Ethernet

SD5L - Semmetric DSL = L | Wireless - IEEE 802.11
Sync [T1 Line) ¢ Bemave |
Token Ring

Wirtual (WPM)
YWireless - [EEE 80211
Wi Cther B

<D5L - Digital Subscri

4 | 3 1] | 2
Ok I Cancel |

13. Click Edit Profile, click the Authentication tab, configure settings as shown in the
following figure, and click OK.

Edit Dial-in Profile .ﬂl‘]

Dialin Constraints | P | Multilink |

: Authentication: | Enciyption | Advanced |

Select the authentication methods you want to allow for this connection.

[V Microsoft Encrypted Authentication version 2 (MS-CHAP v2)
[ User can change password after it has expired

V' Microsoft Encrypted Authentication (MS-CHAP)
I User can change password after it has expired

v Encrypted authentication [CHAP)

v Unencrypted authentication (PAP, SPAP)

Unauthenticated access

Allow clients to connect without negotiating an authentication
v
method.

oK Cancel Soply

14. When a message appears, click No.
Step 3 Configure user information. Create a user and add the user to group 802.1x.

--End
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Configure your wireless device

OTIP

Windows 7 is taken as an example to describe the procedure.

Step 1 Choose Start > Control Panel, click Network and Internet, click Network and Sharing
Center, and click Manage wireless networks.

G-~

%= » Control Panel » Metwork and Internet » Metwark and Sharing Center - |4¢| | Search Contral Penel gel |

Control Panel Home

View your basic network information and set up connections
E Manage wireless networks See full map
R | S e e |‘J Ead L

Ch dapter setti -

TEEE e ADMIN-PC Network 4 Internet
Change advanced sharing (This computer)
settings View your active networks Connect or disconnect
l k; Network 4 Access type: Mo Internet access
Work netwerk Connections: [J Local Area Connection 5

Change your networking settings

Eﬁ;. Set up a new connection or network
-

Set up a wireless, broadband, dial-up, ad hoc, or VPN connection; or set up a router or access point.

Connect to a network

"

Connect or reconnect to a wireless, wired, dial-up, or VPN network connection.

Choose homegroup and sharing options

&

Access files and printers located on other network computers, or change sharing settings.

Troubleshoot problems

&

See also
Diagnose and repair network problems, or get troubleshooting information,

HomeGroup

Internet Options

Windows Firewall

Step 2 Click Add.

=]

@U"“ﬂﬂ » Control Panel » Metwork and Internet » hdanage Wireless Metworks - | +3 | | Search Manage Wireless Metworks pel [

Manage wireless networks that use (Wireless Network Connection)

Windows tries to connect to these networks in the order listed below.

:Add : Adapter properties  Profiletypes  Network and Sharing Center @

0 itemns
B\
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Step 3 Click Manually create a network profile.

&) . Manually connect to a wireless network

Ak Manually create a network profile
“#. This creates a new network profile or locates an existing network and saves a profile =
for the network on your computer. You need to know the network name (S5I0) and 2

% Create an ad hoc network
This creates a temporary network for sharing files or an Internet connection

Cancel

Step 4 Enter wireless network information, select Connect even if the network is not
broadcasting, and click Next.

=N Ech =X

@ ! Manually connect to a wireless network

Enter information for the wireless network you want to add

Metwark name: hot_spot

Same as the security mode
Security type: [WPAE—Enterprise "] of the SSID of the AP
Encryption type: ’AES v]
Security Key: Hide characters
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Step 5 Click Change connection settings.

(=] (=
'\._.JI . Manually connect to a wireless network
Successfully added hot_spot
= Change connection settings
Open the connection properties so that I can change the settings.
Step 6 Click the Security tab, select Microsoft: Protected EAP (PEAP), and click Settings.
hot_spot Wireless Metwork Properties @

Security bype: [WP.ﬁ.z-Enterprise "]
Encryplion bype: [.ﬁ.ES v]
Jchonse a nebwork authentication methad. ., e
{Microsoft: Protected EAP (PEAP) v { Settings E

Remernber rmy credentials for this connection each
kime I'm logged on

advanced setkings

(] 4 ] [ Cancel
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Step 7 Deselect Validate server certificate and click Configure.

-

Protected EAP Properties @

Yalidate server certificate:

Connect to these servers:

Trusted Root Certification Authorities:

Baltimore CyberTrusk Rook

Class 3 Public Primary Certification Authority
GlobalSign Rook CA

Microsoft Root Authority

Microsoft Root Certificate Authority
Microsoft Root Certificate Authority 2011

Thawte Timestamping CA
[l I b

m

Do not prompt user to authorize new servers or trusted
certification autharities.

Select Authentication Method:

Secured password (EAP-MSCHAP w2) - | | Configure...

V| Enable Fast Reconnect
Enforce Metwork Access Pratection
Disconnect if server does not present cryptobinding TLY
Enable Identity Privacy

[ (0] ] | Cancel |

Step 8 Deselect Automatically use my Windows logon name and password (and domain if any)
and click OK.

EAP MSCHAPZ Properties [=23a]

‘w'hen connecting:

Automatically use my Windaws logon name and
pazzword [and domain if any). .
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Step 9 Click Advanced settings.

hot_spot Wireless Network Properties IEI

Connection | Security

Security type: [WPAZ—Enterprise = ]

Encryption type: [AES ']

Choose a network. authentication method:
[Microseft: Pratected EAP (PEAF) = | F Settings

Remember my credentials For this connection each
time I'm logged on

[ oK ] [ Cancel ]

Step 10 Select User or computer authentication and click OK.

Advanced settings IEI
G021 settings | 02,11 settings

[User or computer authentication V] [ 5ave credentials

Delete credentials For all users

[]Enable single sign on for this netwark.

(@) Perform immediately before user logon
Perform immediately after user logon
10

Allow additional dialogs bo be displaved during single
sign on

This network uses separate wirtual L&Ms For machine
and user authentication
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Step 11 Click Close.

u !l Manually connect to a wireless network

Successfully added hot_spot

=+ Change connection settings
Open the connection properties so that [ can change the settings.

[E=H SR 5
@U-L,ﬂj] + Control Panel » Metwork and Internet » Manage Wireless Netwarks [ 4 |[ Search Manage Wireless betworks o]
Manage wireless networks that use (Wireless Network Connection)
Windows tries to connect to these networks in the order listed below.
Add  Adapter properties  Profiletypes  Metwork and Sharing Center @
Networks you can view, modify, and reorder (1) A

hot_spot Security: WEP Type: Any supported

A

0 items

Tl

Step 12 Click the network icon in the lower-right corner of the desktop and choose the wireless
network of the CPE such as hotspot in this example.

Currently connected to: £ =
|‘h Network 4 =
il Internet access |
Wireless Network Connection ~
hot_spot 1.]“!

Connect automatically

Open Metwork and Sharing Center

Step 13 In the Windows Security dialog box that appears, enter the user name and password set
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on the RADIUS server and click OK.

Windows Securii
Network Authentication

Please enter user credentials

----End
Verification

Wireless devices can connect to the wireless network hotspot.
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6.2 Advanced

6.2.1 Overview

This module enables you to adjust the wireless performance. You are recommended to configure it
under the guide of a professional.

6.2.2 Changing advanced settings

QTIF’
It is recommended that you change the settings only under the instruction of professional
personnel, so as to prevent decreasing the wireless performance of the device.

Step 1 Choose Wireless > Advanced.
Step 2 Change the parameter settings as required.

Step 3 Click Save.
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Advanced

WMM @ Enable Disable

APSD Enable ® Disable

Minimum RSSI Threshold Enable ® Disable
Preamble Short Preamble ® Long Preamble

TD-MAX Enable ® Disable

Signal Transmission ® Coverage-oriented () Capacity-oriented

TPC ® Enable Disable
Signal Reception Level Auto v
Transmission Distance 3 Auto
Beacon Interval 100
Fragment Threshold 2346
RTS Threshold 2347
DTIM Interval 1
Signal LED1 Threshold -590
Signal LED2 Threshold -80
Signal LED3 Threshold -70
m Cancel

—End

Parameters description

Name Description
WMM (Wi-Fi Multi-media) is a wireless QoS protocol making packets with higher
WMM priorities are transmitted earlier. This ensures better QoS of voice and video
applications over wireless networks. You are recommended to configure the
advanced setting instructed by professional.
It specifies whether to enable the Automatic Power Save Delivery (APSD) mode.
APSD APSD is a WMM power saving protocol created by Wi-Fi Alliance. Enabling APSD
helps reduce power consumption. By default, this mode is disabled.
o It specifies the minimum strength of received signals acceptable to this device. If
I\?\mm}l\uE RSSI the strength of the signals transmitted by a wireless device is weaker than this
Thresho

threshold, the wireless device cannot connect to this device. If there are multiple
devices in a network, setting a proper value helps wireless devices connect to WiFi
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Name

Preamble

TD-MAX

Signal Transmission

TPC

Signal Reception Level

Transmission Distance

Beacon Interval

Fragment Threshold

Description

network with better WiFi signal.

It specifies a group of bits located at the beginning of a packet to enable a receiver
of the packet to perform synchronization and prepare for receiving data. By default,
the Long Preamble option is selected for compatibility with old network adapters
installed on wireless clients. To achieve better synchronization performance of
networks, you can select the Short Preamble option.

TD-MAX is Tenda's proprietary Time Division Multiple Access (TDMA) polling
technology. It assigns time slots for each device communication to avoid the
“hidden node” problem, which occurs when a node is visible from a wireless AP, but
not from other nodes communicating with the originating AP.

TD-MAX improves overall performance in Point-to-MultiPoint (PtMP) installations
and noisy environments, because it reduces latency, and offers better tolerance
against interference. Because of its advantages, TD-MAX also increases the
maximum possible number of users that can associate with an AP that uses
TD-MAX.

I__/JNOTE

If TD-MAX is enabled, the device operates in TD-MAX mode and only accepts
connections from TD-MAX devices. And you cannot connect standard Wi-Fi devices,
such as laptops, tablets, or smart phones, to the CPE.

It specifies the wall penetrating capability of the device.

Coverage-oriented: With less interference nearby, this mode enables the device to
cover wider area.

Capacity-oriented: With strong interference nearby, this mode improves the
device’s anti-interference capability.

The Transmit Power Control (TPC) function decreases the TX power of this device
automatically to improve the negotiation rate when the two devices are too close

By default, when the received signal strength is greater than -25 dBm, the device
decreases its TX power. The received signal strength can be checked on the Status >
Wireless Status page.

It is used to adjust the signal reception level. A higher level leads to better signal
reception capability, but lower throughput. Adjust the level based on your actual
situation.

It specifies the wireless transmission distance of this device. You can set it based on
the actual installation distance.

It specifies the interval at which this device sends Beacon frames. Beacon frames
are sent at the interval to announce the existence of a wireless network. Generally,
a smaller interval allows wireless clients to connect to this device sooner, while a
larger interval allows the wireless network to transmit data quicker.

It specifies the threshold of a fragment. The unit is byte. Fragmenting is a process
that divides a frame into several fragments, which are transmitted and
acknowledged separately. If the size of a frame exceeds this threshold, the frame is
fragmented. In case of a high error rate, you can reduce the threshold to enable this
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Name

RTS Threshold

DTIM Interval

Signal LED1/2/3
Threshold

Description

device to resend only the fragments that have not been sent successfully, so as to
increase the frame throughput. In an environment with little interference, you can
increase the threshold to reduce the number of frames, so as to increase the frame
throughput. Frame length threshold for triggering the RTS/CTS mechanism. If a
frame exceeds this threshold, the RTS/CTS mechanism is triggered to reduce
conflicts. The unit is byte. Set the RTS threshold based on the actual situation. An
excessively small value increases the RTS frame transmission frequency and
bandwidth requirement. A higher RTS frame transmission frequency enables a
wireless network to recover from conflicts quicker. For a wireless network with high
user density, you can reduce this threshold for reducing conflicts. The RTS
mechanism requires some network bandwidth. Therefore, it is triggered only when
frames exceed this threshold.

It specifies the frame length threshold for triggering the RTS/CTS mechanism. If a
frame exceeds this threshold, the RTS/CTS mechanism is triggered to reduce
conflicts. The unit is byte. Set the RTS threshold based on the actual situation. An
excessively small value increases the RTS frame transmission frequency and
bandwidth requirement. A higher RTS frame transmission frequency enables a
wireless network to recover from conflicts quicker. For a wireless network with high
user density, you can reduce this threshold for reducing conflicts. The RTS
mechanism requires some network bandwidth. Therefore, it is triggered only when
frames exceed this threshold.

It specifies the countdown before this device transmits broadcast and multicast
frames in its cache. The unit is Beacon interval. For example, if DTIM Interval is set
to 1, this device transmits all cached frames at one Beacon interval.

The device uses three signal LED indicators to indicate the received signal strength
in an intuitive way, and allows you to customize the threshold for triggering each
signal LED indicator to light up. The default threshold for LED1, LED2, and LED3 are
-90, -80, and -70 respectively.
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6.3 Access control

6.3.1 Overview

It specifies, based on MAC address filter rules, the wireless devices that can or cannot access the
wireless networks of the device. The device supports the following MAC address filter rules:

- Disallow: It indicates that only the wireless devices with the specified MAC addresses
cannot access the wireless networks of the device.

- Allow: It indicates that only the wireless devices with the specified MAC addresses can
access the wireless networks of the device.

6.3.2 Configuring access control

Configuration procedure

Step1 Choose Wireless > Access Control.

Step 2 Enable the Access Control function.

Step 3 Select a MAC address filter mode, Disallow or Allow.
Step 4 Enter the MAC addresses and click Add.

QTIF’

If the wireless devices to be controlled are connected to the CPE, click Add online devices
to add them to the access control list quickly.

Step 5 Click Save.

Access Control
a
SSID  Connect me
Access Control D
Maode @ Disallow Allow
MAC Addrass 121212121212 Add Add online devices
SN MAC Address Status QOperation

....... l 121212121212()&1&'3'9@

Access Control List m Cancel
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—-End

Parameters description

Name Description

It specifies the SSID of this device. With the rule enabled, clients connected to the
SSID . . .

network with this SSID will be controlled by the rule.
Access Control It specifies whether to enable the Access Control function.

It specifies the mode for filtering MAC addresses.

Allow: It indicates that only the wireless clients on the access control list can connect
Mode to the WiFi network of the device.

Disallow: It indicates that only the wireless clients on the access control list cannot
connect to the WiFi network of the device.

6.3.3 Example of configuring access control

Networking requirement

A wireless network whose SSID is Connect me has been set up in a residential community. Only the

community members are allowed to connect to the wireless network.

The Access Control function of the CPE is recommended. Assume that the users have three
wireless devices whose MAC addresses are C8:3A:35:00:00:01, C8:3A:35:00:00:02, and
C8:3A:35:00:00:03.

Configuration procedure

Step 1
Step 2
Step 3
Step 4
Step 5

Choose Wireless > Access Control, and enable the Access Control function.

Set the Mode to Allow.

Enter the MAC address, which is C8:3A:35:00:00:01 is this example, and click Add.
Perform Step 3 to add the other two MAC addresses.

Click Save.
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Access Control

SSID Connect me

Access Control ()

Mode (O Disallow — ® Allow
MAC Address C8:3A:35:00:00:03 Add Add online devices
SN MAC Address Status Operation
1 C8:3A:35:00:00:01 @ enate o
2 C8:3A:35:00:00:02 [ O o
3 C8:3A:35:00:00:03 @ enate o

Save | Cancel |

---End
Verification

Only above-mentioned wireless devices can connect to the WiFi network of the device.
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74 Advanced

7.1 LAN rate

7.1.1 Overview
Choose Advanced > LAN Rate to enter the page.
This module enables you to change LAN speed and duplex mode settings.

When you change the settings, ensure that the LAN speed and duplex mode of the port of the
device is the same as that of the peer device. By default, the LAN speed settings of the LAN port is
Auto Negotiation.

LAN Rate

LAMN Speed Auto Megotiation v

7.1.2 Changing the LAN speed and duplex mode

Configuration procedure

Step 1 Choose Advanced > LAN Rate.
Step 2 Select a LAN speed and duplex mode for each LAN port.
Step 3 Click Save.

LAN Rate

LAN Speed Auto Negetiation v
Auto Negotiation

100Mbps Full-Duplex
100Mbps Half-Duplex el
10Mbps Full-Duplex

10Mbps Half-Duplex

~-End
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Verification

Choose Status and check the changes in System Status part.

Status

System Status

Device Name
Uptime

System Time
Firmware Version
Hardware Version
CPU

RAM

LAMN MAC Address

WLAN MAC Address

Q2v1.0

2h5m23 s

2019-01-15 17:38:53

V1.0.0.6(3749)

V1.0

9%

81%

50:2B:73:F1:10:A0

50:2B:73:FL:10:AL

Connection Type

Connection Status

WAN IP Address

Default Gateway

Primary DNS Server

Secondary DNS Server

100 Mbps Full-d...

192.168.2.1

DHCP (Dynamic IP)

Connected

192.168.11.21

152.168.11.1

192.168.11.1
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7.2 Diagnose

7.2.1 Overview
Choose Advanced > Diagnose to enter the page.

If the network connection fails, you can use the diagnosis tools for troubleshooting. The device
supports the following four tools:

- Site Survey: used to check nearby wireless signals.

- Ping: used to check the network connectivity and routes.

- Traceroute: used to check the network routes.

- Speed Test: used to check the connection speed between two devices in a same

network.

7.2.2 Site Survey

Site survey gives you an insight into the information of nearby wireless signals.

Configuration pocedure

Step 1 Choose Advanced > Diagnose.

Step 2 Select Site Survey in the Diagnose drop-down list menu.

--End

The diagnosis result will be displayed in a few seconds in the list below the Diagnose box. See the
following figure:

Diagnose
Diagnose Site Survey Y a
ID SSID MAC Address Channel Security Signal Strength
1 zhangsan 00:B0:Co:60:E0:29 48 WPAZ-PSKAES 1-'|'|1
2 psst-ceshi-ew9 50:2B:73:F0:39:D4 40 WPAZ-PSK AES 1-'|'|1
3 psst-ceshi-wl5e C8:3A:35:84:2D:C9 48 Mixed WPA/WPA2-PSK... N

According to the diagnosis result, you can select a less interference channel (used by few devices)
for the wireless network of the device to improve the transmission efficiency.
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7.2.3 Ping

You can use ping to detect the connectivity and quality of network connection.

Assume that you want to know whether the device can access Bing.

Configuration procedure

Step 1
Step 2
Step 3
Step 4
Step 5
Step 6
Step 7

Choose Advanced > Diagnose.

Select Ping in the Diagnose drop-down list menu.

Set IP Address to Manual.

Enter an IP address or a domain name, which is cn.bing.com in this example.
Enter a number of packets transmitted by ping.

Enter the size of packet transmitted by ping.

Click Start.

Diagnose
—_

Diagnose Ping v
IP Address Manual v
IP Address/Domain Name cn.bing.com
Ping Packet 4

Packet Size 32

—End
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The diagnosis result will be displayed in a few seconds in the list below Start button. See the
following figure:

IP Address Time TTL
204.79.197.200 14.761ms 112
204.79.197.200 14.627ms 112

cn.bing.com Timeout -
204.79.197.200 14.523ms 112

10 v Datas/Page

3 of 4 packets received, 25.00% loss25.00%

Min. 14.523 ms Average 14.64 ms Max. 14.761 ms

7.2.4 Traceroute

You can use the Traceroute tool to detect the routes that the packets pass by from the device to
destination host.

Assume that you want to detect the routes that the packets pass by from the device to

cn.bing.com.

Configuration procedure

Step 1 Choose Advanced > Diagnose.
Step 2 Select Traceroute in the Diagnose drop-down list menu.
Step 3 Enter an IP address or a domain name, which is cn.bing.com in this example.

Step 4 Click Start.

Diagnose
[ A ———

Diagnose Traceroute v

IP Address/Domain Name cn.bing.com

--End

The diagnosis result will be displayed in a few seconds in the list below Start button. See the
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following figure:
Diagnose

Diagnose Traceroute v

IP Address/Domain Mame cn.bing.com

SN IP Address Time
1 192168111 5.541 ms 2.371 ms 2.088 ms
2 17216.200.1 2133 ms 1.775 ms 8.384 ms
3 192.168.20.1 6.643 ms 3.543 ms 2.774 ms
4 192.168.21.254 1.885 ms 4.249 ms 2.758 ms
5 100.64.0.1 50.352 ms 3.056 ms 3.428 ms
] 202.105.159.149 4.340 ms 8.592 ms 7.126 ms

7.2.5 Speed test

It is used to test the throughput between two Tenda CPEs in the same network. The test requires
one of the two devices to be set as a server and the other as a client. The client launches the test
request to the server and the server responds to it.

Step 1 Choose Advanced > Diagnose to enter the page.
Step 2 Set Diagnose to Speed Test.

Step 3 Set IP Address of Peer AP to Manual, and enter an IP address in the IP Address box. Or
select an IP address from the drop-down list. All IP addresses of the devices connected to
the CPE are displayed in the list.

Step 4 Specify a HTTP port.

Step 5 Enter a user name and password of peer CPE.
Step 6 Specify the test group.

Step 7 Select the test speed direction.

Step 8 Specify the time of speed test.

~-End
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Diagnose Speed Test v
AVG RX $ AVG TX J,T AVG Total
0 Mbps 0 Mbps 0 Mbps
% Client Server
IP Address of Peer AP Manual v
IP Address

HTTP Port 80

User Name

Password

Test Group 10

Direction Bidirectional ¥

Parameters description

Name

IP Address of Peer AP

IP Address

HTTP Port

User Name
Password

Test Group

Direction

Time 30

Description
It specifies the LAN IP address of peer CPE. You can enter it manually or
select an IP address from the drop-down list if there are devices

connected to the CPE.

If the IP Address of Peer AP is set to Manual, you need to enter the LAN IP address
of peer CPE in the box manually.

It specifies the port number of HTTP service. Default: 80. You are recommended to
keep the default value.

It specifies the login user name of peer CPE.
It specifies the login password of peer CPE.
It specifies the number of test connection launched by the client.

It specifies the test speed direction.

RX (Receive): only test the speed that the peer device transmits data to this device.
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Name Description
TX (Transmit): only test the speed that this device transmits data to peer device.

Bidirectional: test both transmit and receive speed between the two CPEs

Time It specifies the period of speed test.

Example of configuring the speed test

Assume that CPE1 working in AP mode and CPE2 working in client mode have bridged successfully.
Then test the wireless speed between them.

Configuration procedure

Step1 Login to the web Ul of CPE2.

Step 2 Choose Advanced > Diagnose.

Step 3 Set Diagnose to Speed Test.

Step 4 Set IP Address of Peer AP to Manual.

Step 5 Enter the IP address of CPE1 to the IP Address box, which is 192.168.2.1 in this example.

Step 6 Enter the login user name and password of the web Ul of CPE1 in the User name and
Password boxes, which are both admin in this example.

Step 7 Set Direction to Bidirectional.

Step 8 Click Start.
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Diagnose

% Diagnose ‘ Speed Test v
1 AVGRX J AVG TX JI AVG Total
0 Mbps 0 Mbps 0 Mbps
® Client O Server
* IP Address of Peer AP Manual v

% IP Address 192.168.2.1

HTTP Port 80

% User Name admin

%k Password admin

Test Group 10 (Range: 1 to 20)
% Direction ‘ Bidirectional v
Time 30 s (Range: 1 to 60)

. N

~-End

The test result will be displayed in a few seconds in the list below the Diagnose box. See the
following figure:

Diagnose
Diagnose | Speed Test v
T AVGRX J AVG TX JI' AVG Total
103.28 Mbps 105.17 Mbps 208.45 Mbps
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7.3 Bandwidth control

This function is available only when the device works in WISP or Router mode.

7.3.1 Overview

If multiple devices access the internet through the device, bandwidth control is recommended, so
that high-speed file download by a device does not reduce the internet access speed of the other
devices.

Choose Advanced > Bandwidth Control to enter the page.

Bandwidth Control

Remark
IP Address Range 192.168.3. ~ 192.168.3.
Max. Upload Rate Mbps ¥
Max. Download Rate Mbps ¥

Add

1D Remark IP Address Range Max. Upload Rate Max. Download Rate Status  Action

Configuring bandwidth control

Step 1 Choose Advanced >Bandwidth Control.
Step 2 Set related parameters.

Step 3 Click Add.

Bandwidth Control

Remark Tom's computer

IP Address Range 192.168.3. 100 ~ 192.168.3. 100

Max. Upload Rate 2 Mbps v

Max. Download Rate 2 Mbps ¥

Add
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--End

Parameters description

Name

Remark

IP Address Range

Max. Upload Rate
Max. Download Rate

Status

Action

Description

It specifies the additional information of the bandwidth control rule. This field is
required. For convenient management, you’d better specify different remarks for
different rules.

It specifies the IP address or IP address range of devices that this rule applies to.

If you want to control only one device, enter the same IP address in the two boxes. If
you want to control multiple devices, enter an IP address range including start IP
address and end IP address. The end IP address should be greater than the start IP
address.

It specifies the maximum upload/download rate of the device whose IP address is
within the IP Address Range.

It specifies the current status of the rule. You can enable or disable it as required.

]

Click = to delete the rule.

7.3.2 Example of configuring bandwidth control

Networking requirement

The device is used to bridge to the ISP hotspot for internet access in a house in the countryside,

and the device is set to WISP mode. To ensure that every device can access the internet smoothly,

you want to specify a maximum upload/download for each device.

Assumption: The maximum upload rate of each device connected to the WiFi network of the
device is 5 Mbps, and download rate is 10 Mbps. And the IP address range of the devices
connected to the WiFi network is 192.168.3.100 to 192.168.3.200.

Configuration procedure

Step 1 Choose Advanced > Bandwidth Control.

Step 2 Enter a remark, such as Devices of Officel.

Step 3 Specify an IP address range, which are 100 and 200 in this example.

Step 4 Specify the maximum upload rate and download rate respectively, which are 5 and 10 in

this example.

Step 5 Click Add.
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Bandwidth Control

Remark Devices of Officel
IP Address Range 192.168.3. 100 ~ 192.168.3. 200
Max. Upload Rate 5 Mbps v

Max. Download Rate 10 Mbps ¥

Add

—-End

If the rule is added successfully, it is displayed in the list below the Add button. See the following
figure:

Max. Upload Max. Download

1D Remark IP Address Range Rate Rate Status  Action
1 Devices 197 168.3.100~192.168.3.200 SMbps 10Mbps ‘
of... Enable

10 v Datas/Page

Verification

For a device whose IP address is within the range of 192.168.3.100 to 192.168.3.200, its maximum
upload rate is 5 Mbps and its maximum download rate is 10 Mbps.
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7.4 Port forwarding

This function is available only when the device works in WISP or Router mode.

7.4.1 Overview

If computers are connected to the router to form a LAN and access the internet through the router,
internet users cannot access the hosts on the LAN. Therefore, the servers, such as web servers,
email servers, and FTP servers, on the LAN are inaccessible to internet users. To enable internet
users to access a LAN server, enable the port forwarding function of the router, and map one
service port to the IP address of the LAN server. This enables the router to forward the requests

arriving at the port from the internet to the LAN server, and avoid the attacks from the WAN.

Choose Advanced > Port Forwarding to enter the page.

Internal IP Address

Internal Port

External Port

Protocol

Application

ID Internal IP Address

23
23
TCP&LUDP

Telnet

Internal Port

External Port

Protocol

Application

Status

Action

7.4.2 Configuring port forwarding

Configuration procedure

Step 1 Choose Advanced > Port Forwarding.

Step 2 Enter an IP address in LAN.

Step 3 Select an Application, and the internal and external ports will be automatically populated.

Step 4 Select a protocol.
Step 5 Click Add.
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Internal [P Address 192.168.3.100
Internal Port 23
External Port 23
Protocol TCP&UDP v

Application Telnet v

ID Internal [P Address Internal Port  External Port  Protocol  Application  Status  Action

—End

Parameters description

Name Description

Internal IP Address It specifies the IP address of the host that establishes a server in LAN.
Internal Port It specifies the service port of the server in LAN. A single port is supported.
External Port It specifies the ports enabled for WAN users by this device.

It specifies the protocol type of the selected applications. Select TCP&UDP when you

Protocol
are not sure.

It specifies the application services established in LAN. The device provides some
Application common services. After you select an application, the internal and external ports will
be populated.

Action Click " to delete the rule.

7.4.3 Example of configuring port forwarding

Networking requirement

The device is used to bridge to the ISP hotspot for internet access in a house in the countryside,
and the device is set to WISP mode.

Requirement: Families who are not at home can visit the resources on the web server in LAN over
the internet.
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You are recommended to use port forwarding function to solve the problem.

Assumption:

- IP Address of the web server: 192.168.3.100

- Service port (internal port) of the web server in LAN: 80

- External port that this device enables for internet devices: 80
- WAN IP Address of the device: 202.105.11.22

Network topology

Web Server
IP Address:
192.168.3.100

y
7 ="
[ ] L=

Router mode

Configuration procedure

Prerequisite: manually set static an IP address and related parameters for the web server to avoid

the service disconnection caused by the dynamic IP address.

Step 1
Step 2
Step 3

Step 4

Step 5
Step 6

Log in to the web Ul of the device which works in Router mode.
Choose Advanced > Port Forwarding.

Enter the IP address of the web server in the Internal IP Address box, which is
192.168.3.100 in this example.

Select HTTP from the drop-down list of Application, and the Internal Port and External
Port boxes will be automatically populated.

Select TCP&UDP from the drop-down list of Protocol.
Click Add.
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Port Forwarding

Internal IP Addrass 192.168.3.100
Internal Port 80
External Port 80
Protocol TCP&UDP v

Application HTTP v

~-End

If the rule is added successfully, it is displayed in the list below the Add button. See the following
figure:

ID Internal IP Address  Internal Port  External Port Protocol Application Status  Action

1 192.168.3.100 80 80 TCP&UDP HTTP #|Enable @

10 r Datas/Page

Verification

Enter Protocol name://WAN port IP address:External port in the address bar of a web browser on
a computer over the internet to access the resources on the web server. In this example, enter
http://202.105.11.22:80.

QTIF’

If internet users still cannot visit the web server in LAN after the configuration, try the
following solutions:

° Ensure that the WAN IP address of the device is a public IP address, and the internal port you
entered is correct.

e  Security software, antivirus software, and the built-in OS firewall of the computer may cause port
forwarding function failures. Disable them and try again.
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7.5 MAC filter

This function is available only when the device works in WISP or Router mode.

7.5.1 Overview

The MAC Filter function enables you to allow or disallow the devices, such as computers, laptops,
tablets, and smart phones, to access the internet via the device based on their MAC addresses.

Choose Advanced > MAC Filter to enter the page.

The function is disabled by default.
MAC Filter

Mode Disable v

7.5.2 Configuring MAC filter

Configuration procedure

Step 1 Choose Advanced > MAC Filter.

Step 2 Select a MAC filter mode, Disallow or Allow.

Step 3 Enter a remark for the rule, such as somebody’s device.
Step 4 Specify a period at which the rule takes effect.

Step 5 Tick the dates on which the rule takes effect.

Step 6 Click Add.
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MAC

Filter

Mode Allow v

Remark

MAC Address

Time 00 v:00 w-~00 w: 00 v

~-End

Parameters description

Name

Mode

Remark

MAC Address

Time

Date

Status

Action

Date Maon. Tue. Wed. Thur.
Fri. Sat. Sun. Every Day
Add
1D Remark MAC Address Time Mode Status Action
Description

It specifies the mode of MAC filter rule.
Disable: Disable the MAC Filter function.

Allow: Allow the devices with the MAC addresses in the list to access the internet via
this device, and disallow the other devices to access the internet via this device.

Disallow: Disallow the devices with the MAC addresses in the list to access the
internet via this device, and allow the other devices to access the internet via this
device.

It specifies the additional information of the rule.

It specifies the MAC address of the device to which the rule applies.

It specifies the period at which the rule takes effect.

It specifies the dates on which the rule takes effect.

It specifies the status of the rule.

Click (] to delete the rule.
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7.5.3 Example of configuring MAC filter

Network topology

The device is used to bridge to the ISP hotspot for internet access in a house in the countryside,
and the device is set to WISP mode.

Requirements: Only allow the parents’ devices to access the internet during 9:00 to 17:00,

Monday to Friday).

You are recommended to use the MAC Filter function to solve the problem.

Assumption:

The MAC addresses of the parents’ devices are CC:3A:61:71:1B:6E and CC:3A:61:75:1F:3E.

Configuration procedure

Step 1

Step 2
Step 3
Step 4
Step 5
Step 6
Step 7
Step 8

Log in to the web Ul of the device which is working in WISP mode, and choose Advanced >
MAC Filter.

Select a mode, which is Allow in this example.

Enter a remark in the Remark box, which is Dad's smartphone in this example.
Enter the MAC address of the device, which is CC:3A:61:71:1B:6E in this example.
Specify a period, which is 9:00 to 17:00 in this example.

Tick the dates, which are Monday to Friday in this example.

Click Add.

Perform Step2 to Step7 to add the rule with the other MAC address.

MAC Filter
Mode Allow v
Remark Dad's smartphone
MAC Address CC:3A61:7T1:1B:6E
Time (0% ~:00 v ~17 ~v:00 ~

Date I« Mon. ¥ Tue. v Wed, ¥ Thur.

| Fri. Sat. Sun. Every Day

--End
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If the rule is added successfully, it is displayed in the list below the Add button. See the following
figure:

D Remark MAC Address Time Mode Status Action
1 Dad's CC3A61T1-1B:6E Mon. . Tue.., Wed. . Thur. . Fri. 09:00- Allow v
smar... 17:00 Enable
Mum’s . _ Mon. ., Tue., Wed. . Thur., Fri. 09:00- v
3 A . . -3 ~ = . » - .
japt..  CConol7eIR3E 17:00 Allow ¢ able

10 v Datas/Page

Verification

Only the devices with the MAC addresses of CC:3A:61:71:1B:6E and CC:3A:61:75:1F:3E can access

the internet at 9:00 to 17:00 from Monday to Friday. All of other devices cannot access the
internet during this period.
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7.6 Network service

7.6.1 DDNS

This function is available only when the device works in WISP or Router mode.

Overview

DDNS, dynamic domain name service, enables the dynamic DNS client on the device to deliver the
current WAN IP address to the DNS server. Then the server maps the WAN IP address to a domain
name for dynamic domain name resolution.

The DDNS function maps a dynamic WAN IP address to a domain name. This function often works
with the port forwarding, DMZ host, and remote web management functions. Then users can visit
an address with a domain name instead of a dynamic WAN IP address which makes the visit easier.

Choose Advanced > Network Service to enter the page.

DDNS

Service Provider 3322 org ¥ | Reqister
User Name
Password

Domain Mame

Configuring DDNS

Configuration procedure

Step 1 Choose Advanced > Network Service.
Step 2 Enable the DDNS function.
Step 3 Select a dynamic DNS provider from the drop-down list.

Step 4 Enter the user name, password, and domain name you registered with DDNS service
provider.

Step 5 Click Save on the bottom of this page.
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DDNS

Service Provider Dyndns ¥ | Register
User Mame admin
Password | eeser

Domain Mame tenda.dyndns.com

—-End

Parameters description

Name Description
DDNS It Specifies whether to enable the DDNS function.

It specifies Dynamic Domain Name Service provider. The device supports Dyndns,

Service Provider No-ip.com, and 3322.org.

It specifies the user name used to log in to the dynamic DNS service, as well as the

User Name . . . . .
login user name you registered on the website of the service provider.

It specifies the password used to log in to the dynamic DNS service, as well as the

Password . . . . .
login password you registered on the website of the service provider.

It specifies the domain name information obtained from the dynamic DNS server. You

Domain Name . . . .
need to enter the domain name which you registered on the website manually.

Example of configuring DDNS

Networking requirement

The device is used to bridge to the ISP hotspot for internet access in a house in the countryside,
and the device is set to WISP mode. The WAN IP address of the device is dynamic.

Requirement: The administrator on business can visit the resources on web server in LAN.
You are recommended to use the DDNS and port forwarding functions to solve the problem.

Assumption:
The information of the web server in LAN is shown as follows:

- IP Address: 192.168.3.100

- Service Port of the Web Server: 80
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The registered domain name information is shown as follows:

- Service Provider: Dyndns
- User Name: tenda
- Password: tenda

- Domain Name: tenda.dyndns.com

Network topology

Router mode Web Server

Configuration procedure

Step 1 Set up the DDNS function.
1. Loginto the web Ul of the device which works in Router mode.
2. Choose Advanced > Network Service.

Enable the DDNS function.

W

Select a service provider, which is Dyndns in this example.

5. Enter the user name and password you registered with DDNS service provider, which are
tenda and tenda in this example.

6. Enter the domain name you registered, which is tenda.dyndns.com.

7. Click Save on the bottom of this page.
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Step 2

DDNS (}

Service Provider Cryndns ¥ | Register
User Name tenda
Password | ssss

Domain Name tenda.dyndns.com

Set up the port forwarding function.

Prerequisite: manually set static an IP address and related parameters for the web server to avoid
the service disconnection caused by the dynamic IP address.

1.
2.

Choose Advanced > Port Forwarding.
Enter the IP address of the web server, which is 192.168.3.100 in this example.

Select an application, which is HTTP in this example, and the Internal Port and External
Port will be populated automatically.

Select the protocol of the service. TCP&UDP is recommended if you are not sure.

Click Add.

Port Forwarding

Internal IP Address 192.168.3.100

Internal Port a0

External Port a0

Protocol TCP&UDP v
Application HTTP v
Add

—-End
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If the rule is added successfully, it is displayed in the list below the Add button. See the following
figure:

ID Internal IP Address  Internal Port  External Port Protocol Application Status  Action

1 192.168.3.100 80 80 TCP&UDP HTTP #|Enable o

10w Datas/Page

Verification

Enter Protocol name://WAN port domain name:External port in the address bar of a web
browser on a computer over the internet to access the resources on the web server. In this
example, enter http://tenda.dyndns.com:80.

QTIP

If internet users still cannot visit the web server in LAN after the configuration, try the
following solutions:

° Ensure that the WAN IP address of the device is a public IP address, and the internal port you
entered is correct.

e  Security software, antivirus software, and the built-in OS firewall of the computer may cause port
forwarding function failures. Disable them and try again.
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7.6.2 Remote web management

Overview

Generally, only the devices connected to the LAN ports of the device can access its web UL.

The remote web management function enables you to access the web Ul of the device on WAN if
it is required.

Configuring remote web management

Configuration procedure

Step1 Logintothe web Ul of the device.
Step 2 Choose Advanced > Network Service.

Step 3 Enter the IP address of a device which is allowed to access the web Ul of the device
remotely, or select All to allow any device on WAN to access.

Step 4 Enter a port number.

Step 5 Click Save on the bottom of this page.

Remote Web Management

IP Address All v
Port a0a0
----End
Parameters description
Name Description
R W
emote Web It specifies whether to enable the remote web management function.

Management
It specifies the IP address of a device which is allowed to access the web Ul of the
device.
All: It indicates that any computer in WAN can manage this device remotely. Select

IP Address this option only when necessary.
Manual: It indicates that only the device with specified IP address can manage this
device remotely. If this device belongs to a LAN, the gateway address (a public IP
address) of the device should be entered.

Port It specifies the port number used for remote management of device. Default: 8080.

You can change it if necessary.
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Name

Description

Ports 1 to 1024 have been used by well-known services. To avoid port conflicts, you
can set the port number to one between 1025 and 65535. Then you can access the
device from WAN by visiting an address in the form of http://WAN IP address:port
number. If the DDNS function is enabled on the device, you can access the device by
visiting an address in the form of http://Domain name of WAN port:port number.

Example of configuring remote web management

Networking requirement

The device is used to bridge to the ISP hotspot for internet access in a house in the countryside,
and the device is set to WISP mode.

Requirement: The host needs to troubleshoot the network when he is on business. So he needs to
access the device’s web Ul on WAN.

You are recommended to use the remote web management function to solve the problem.

Assumption:

The WAN IP address of the device is 202.105.106.55

The IP address of the computer which is allowed to access the device on WAN is
202.105.88.77

Port number is 8080

Configuration procedure

Step 1
Step 2
Step 3
Step 4

Step 5
Step 6

Log in to the web Ul of the device, and choose Advanced > Network Service.
Enable the Remote Web Management function.
Set IP Address to Manual.

Enter the IP address of the computer which is allowed to access the device on WAN,
which is 202.105.88.77 in this example.

Enter the port number, which is 8080 in this example.

Click Save in the bottom of this page.

Remote Web Management

[P Address Manual v

Enter an IP address 202.105.88.77

Port 8080

—End
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Verification

The host can use his computer to log in to the web Ul of the device by access
http://202.105.106.55:8080.

7.6.3 Reboot schedule

Overview

This function enables the device to automatically reboot as scheduled. You can use this function to
prevent wireless performance degradation or network instability that occurs after a long device
uptime.

Configuration procedure

Step 1 Choose Advanced > Network Service.

Step 2 Enable the Reboot Schedule function.

Step 3 Specify a time at which the device reboots.
Step 4 Specify the dates on which the device reboots.
Step 5 Click Save on the bottom of this page.

Reboot Schedule 0
Time 03:00

Date ¥ Mon, #| Tue, + Wed. # Thur

| Fri. # Sat. # Sun. #| Every Day

--End

7.6.4 Login timeout interval

If you log in to the web Ul of the device and perform no operation within the login timeout interval,
the device logs you out for network security. The default login timeout interval is 5 minutes.

Choose Advanced > Network Service to enter the page.

Login Timeout Interval 5
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7.6.5 SNMP agent
Overview

The Simple Network Management Protocol (SNMP) is the most widely used network management
protocol in TCP/IP networks. SNMP enables you to remotely manage all your network devices
compliant with this protocol, such as monitoring the network status, changing network device
settings, and receive network event alarms.

SNMP allows automatic management of devices from various vendors regardless of physical
differences among the devices.

SNMP Management Framework

The SNMP management framework consists of SNMP manager, SNMP agent, and Management
Information Base (MIB).

- SNMP manager: It is a system that controls and monitors network nodes using the SNMP
protocol. The SNMP manager most widely used in network environments is Network
Management System (NMS). An NMS can be a dedicated network management server, or
an application that implements management functions in a network device.

- SNMP agent: It is a software module in a managed device. The module is used to manage
data about the device and report the management data to an SNMP manager.

- MIB: It is a collection of managed objects. It defines a series of attributes of managed
objects, including names, access permissions, and data types of objects. Each SNMP agent
has its MIB. An SNMP manager can read and/or write objects in the MIB based on the
permissions assigned to the SNMP manager.

An SNMP manager manages SNMP agents in an SNMP network. The SNMP manager exchanges
management information with the SNMP agents using the SNMP protocol.

Basic SNMP Operations
The device allows the following basic SNMP operations:

- Get: An SNMP manager performs this operation to query the SNMP agent of the device
for values of one or more objects.

- Set: An SNMP manager performs this operation to set values of one or more objects in
the MIB of the SNMP agent of the device.
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SNMP Protocol Version

The device is compatible with SNMP V1 and SNMP V2C and adopts the community authentication
mechanism. Community name is used to define the relationship between an SNMP agent and an
SNMP manager. If the community name contained in an SNMP packet is rejected by a device, the
packet is discarded. A community name functions as a password to control SNMP agent access
attempts of SNMP managers.

SNMP V2C is compatible with SNMP V1 and provides more functions than SNMP V1. Compared
with SNMP V1, SNMP V2C supports more operations (GetBulk and InformRequest) and data types
(such as Counter64), and provides more error codes for better distinguishing errors.

MIB Introduction

An MIB adopts a tree structure. The nodes of the tree indicate managed objects. A path consisting
of digits and starting from the root can be used to uniquely identify a node. This path is calling an
object identifier (OID).The following figure shows the structure of an MIB. In the figure, the OID of
Ais1.3.6.1.2.1.1, whereas the OID of Biis 1.3.6.1.2.1.2.

root

MIB tree structure

1(mib)

Configuring the SNMP agent function

Configuration procedure

Step 1 Choose Advanced > Network Service.
Step 2 Enable the SNMP Agent function.
Step 3 Set the related SNMP parameters.
Step 4 Click Save on the bottom of this page.
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Read/Write Community private

Read Community public

SMNMP Agent 0

Device Name o2v1.0

Location ShenZhen
-—--End
Parameters description
Name Description
It specifies whether to enable the SNMP agent function of the AP. By default, it is
disabled.
SNMP Agent

Device Name

Read Community

Read/Write Community

Location

An SNMP manager and the SNMP agent can communicate with each other only if
their SNMP versions are the same. Currently, the SNMP agent function of the
device supports SNMP V1 and SNMP V2C.

It specifies the device name of the device. The default device name is the model
and version number of the device. For example, the default name of this device is
02Vv1.0

QT\P

It is recommended that you change the device name so that you can easily identify the device

when managing it using SNMP.

It specifies the read password shared between SNMP managers and this SNMP
agent. The default password is public.

The SNMP agent function of the device allows an SNMP manager to use the
password to read variables in the MIB of the device.

It specifies the read/write password shared between SNMP managers and this
SNMP agent. The default password is private.

The SNMP agent function of the device allows an SNMP manager to use the
password to read/write variables in the MIB of the device.

It specifies the location where the device is used. You can change the location as
required.
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Example of configuring the SNMP function

Networking requirement

- The device connects to an NMS over an LAN. This network address of the device is
192.168.2.1/24 and the network IP address of the NMS is 192.168.2.212/24.

- The NMS use SNMP V1 or SNMP V2C to monitor and manage the device.

\
\ | IP address
L 192.168.2.1/24

Switch

[ emaa® |
qgu

NMS
192 168.2.212/24

Router

Configuration procedure

Step 1 Set up the device.
Assume that Read Community is Jack, and Read/Write Community is Jack123.

1. Choose Advanced > Network Service.

2. Enable the SNMP Agent function.

3. Set the Read Community, which is Jack in this example.

4. Set Read/Write Community, which is Jack123 in this example.

5. Click Save on the bottom of this page.
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SNMP Agent ()

Device Mame o210
Fead Community Jack
Read/Write Community Jack123

Location Shenhen

Step 2 Set up the NMS.

On an NMS that uses SNMP V1 or SNMP V2C, set the read community to Jack and read/write
community to Jack123. For details about how to configure the NMS, refer to the configuration
guide for the NMS.

----End
Verification

After the configuration, the NMS can connect to the SNMP agent of the device and can query and
set some parameters on the SNMP agent through the MIB.

7.6.6 Ping watch dog

With this function enabled, the device periodically pings target IP address to check the network
connectivity and identify whether the device malfunctions. If it malfunctions, the device will
reboot automatically to ensure the network performance.

Configuring ping watch dog

Configuration procedure

Step 1 Choose Advanced > Network Service.
Step 2 Enable the Ping Watch Dog function.
Step 3 Set the related parameters.

Step 4 Click Save on the bottom of this page.
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Ping Watch Dog D

[P Address 127.0.01
Ping Interval 300
Ping Startup Delay 300

Threshold of Lost Packets 3

—End

Parameters description

Name Description
Ping Watch Dog It specifies whether to enable the Ping Watch Dog function.
IP Address It specifies the target IP address that the device pings.

It specifies the interval at which the device transmits packets to ping the target IP

Ping Interval
& address.

It specifies the delay time for the device to enable the Ping Watch Dog function after

Ping Startup Delay the device completes startup.

It specifies the threshold of lost packet that triggers reboot. Range: 1 to 65535,

Threshold of Lost default: 3.

Packets For example, if 5 is set, the device will reboot automatically when it sends 5 Ping

packets to target IP address/domain name, and does not receive response.

7.6.7 DMZ host

This function is available only when the device works in WISP or Router mode.

Overview
A DMZ host on a LAN can communicate with the internet without limit. You can set a computer

that require higher internet connection throughput, such as a computer used for video
conferencing or online gaming, as a DMZ host for better user experience.
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*  Acomputer set to DMZ host is not protected by the firewall of the device.

* A hacker may leverage the DMZ host to attack your LAN. Therefore, enable the DMZ function
only when necessary.

Configuring DMZ host

Configuration procedure

Step 1
Step 2
Step 3
Step 4

Choose Advanced > Network Service.
Enable the DMZ Host function.
Enter the IP address of the device to be set to DMZ host.

Click Save on the bottom of this page.

DMZ Host (:)

DM Host IP Address

—-End

Example of configuring DMZ host

Networking requirement

The device is used in a company to deploy its network, and it is set to Router mode.

Requirement: The administrator on business can visit the resources on web server in LAN.

You can use DMZ Host function to solve the problem.

Assumption:

The WAN IP address of the device is 202.105.106.55.
The information of the internal web server is shown as follows:

IP Address: 192.168.3.100

Service Port of the Web Server: 80
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Network topology

[ )

Router mode | !

Tenda

DMZ host:
192.68.3.100

Configuration procedure

Prerequisite: manually set static an IP address and related parameters for the web server to avoid
the service disconnection caused by the dynamic IP address.

Step 1 Choose Advanced > Network Service.
Step 2 Enable the DMZ Host function.

Step 3 Enter the IP address of the computer to be set to DMZ host, which is 192.168.3.100 in this
example.

Step 4 Click Save on the bottom of this page.

DMZ Host (}

DMZ Host IP Address 192.168.3.100

—-End

Verification

Enter Protocol name://WAN port IP address:port number in the address bar of a web browser on
a computer over the internet to access the resources on the web server. In this example, enter
http://202.105.106.55:80.

If the DDNS function is enabled, you can visit an address in the form of Protocol name://domain
name:port number.
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QTIP

If internet users still cannot visit the web server in LAN after the configuration, try the
following solutions:

° Ensure that the WAN IP address of the device is a public IP address.

e  Security software, antivirus software, and the built-in OS firewall of the computer may cause the
function failures. Disable them and try again.

7.6.8 Telnet service
With this function enabled, you can check the information of the device via Telnet.

Choose Advanced > Network Service to enter the page. By default, the function is enabled.

Telnet Service o

7.6.9 UPNnP

Universal Plug and Play (UPnP) is a set of networking protocols that makes automatic port
forwarding possible. It can identify devices and enable ports for certain applications, such as
Thunder. To use this function, it requires that the operating system support UPnP, or application
software supporting UPnP is installed.

Choose Advanced > Network Service to enter this page. By default, the function is disabled.

LPNP

7.6.10 Hardware watch dog

This function uses an embedded watchdog timer to detect the operation condition of the device’s
main program at scheduled time. During normal operation, the device regularly resets the
watchdog timer to prevent it from elapsing, or "timing out". If, due to a hardware fault or program
error, the device fails to reset the watchdog timer, the timer will elapse and generate a timeout
signal. The timeout signal is used to reboot the device to make it recover from malfunctions.

Choose Advanced > Network Service to enter the page. By default, the function is enabled.

Hardware Watch Dog ()
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7.6.11 STP

Spanning Tree Protocol (STP) is a network protocol standardized by IEEE 802.1D. It helps establish a
loop-free logical topology for Ethernet network, and allows a network design to include backup
links to provide fault tolerance if an active link fails. The STP-enabled device creates a spanning
tree within a network of connected layer-2 bridges, and disables those links that are not part of
the spanning tree, leaving a single active path between any two network nodes. So that it prevents
packets from continued proliferation and endless loop in a loop network to avoid inability of
processing packets caused by receiving duplicate packets.

Choose Advanced > Network Service to enter the page. By default, the function is disabled.
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Tools

8.1 Date & time

This module enables you to set the system time of the device.

Ensure that the system time of the device is correct, so that logs can be recorded correctly and the
reboot schedule can be executed correctly.

Choose Tools > Date & Time to enter the page.

Date & Time

Time Settings ® Synchronized with the Internet Manual
Time Interval 30 minutes v

Time Zone (GMT+08:00) Beijing, Chengging, Hoeng Kong, Urumugi, Taipei ¥

The device allows you to set the system time by synchronizing the time with the internet or
manually setting the time. By default, it is configured to synchronize the system time with the
internet.

Synchronized with the Internet

The device automatically synchronizes its system time with a time server of the internet. This
enables the device to automatically correct its system time after being connected to the internet.

For details about how to connect the device to the internet, refer to LAN Setup.
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Configuration procedure

Step 1 Choose Tools > Date & Time.

Step 2 Set Time settings to Synchronized with the Internet.

Step 3 Specify a time interval. The default value 30 minutes is recommended.
Step 4 Set Time Zone to your time zone.

Step 5 Click Save.

Date & Time |
Time Settings ® Synchronized with the Internet Manual
Time Interval 30 minutes v
Time Zone (GMT+08:00) Beijing., Chengging. Hong Keng, Urumugi, Taipeli ¥
-—-End

Manual

You can manually set the system time of the device. If you choose this option, you need to set the
system time each time after the device reboots.

Configuration procedure

Step 1 Choose Tools > Date & Time.
Step 2 Set the Time Settings to Manual.

Step 3 Enter a correct date and time, or click Synchronize with PC Time to synchronize the
system time of the device with the system time (ensure that it is correct) of the computer
being used to manage the device.

Step 4 Click Save.
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Date & Time

Time Settings Synchronized with the Internet ® Manual

Date & Time | 2018Y 01 M 16 D14 hs&1 m26 |s

Synchronize with PC Time

~-End

8.2 Maintenance

8.2.1 Reboot device

If a setting does not take effect or the device works improperly, you can try rebooting the device to
resolve the problem.

QTIF‘

When the device reboots, the current connections will be disconnected. Perform this
operation when the device does not work busy.

Configuration procedure

Step 1 Choose Tools > Maintenance.

Step 2 Click Reboot.

Reboot Device Reboot

Step 3 Click OK on the pop-up window.
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Note X

Do you want to reboot it?

~-End

A progress bar is displayed on the page. Wait for it to elapse.

8.2.2 Reset to factory settings

If you cannot locate a fault of the device or forget the login password of the web Ul, you can reset
the device to restore its factory settings and then configure it again.

E’/NOTE

* When the factory settings are restored, the configuration of the device is lost. Therefore, you
need to reconfigure the device to connect to the internet. Restore the factory settings of the
device only when necessary.

* To prevent device damages, ensure that the power supply of the device is normal when the
device is reset.

* When the factory settings are restored, the login IP address is 192.168.2.1, and both login user
name and password are admin.

Configuration procedure

Step 1 Choose Tools > Maintenance.

Step 2 Click Reset.

Reset to Factory Settings Reset

Step 3 Click OK on the pop-up window.
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Note X

The IP address will be reset to 192.168.2.1. Are you sure fo reset it?

~-End

A progress bar is displayed on the page. Wait for it to elapse.

8.2.3 Upgrade firmware
This function upgrades the firmware of the device for more functions and higher stability.

E’/NOTE

To prevent damaging the device, verify that the new firmware version is applicable to the
device before upgrading the firmware and keep the power supply of the device
connected during an upgrade.

Configuration procedure

Step 1 Download the package of a later firmware version for the device from
http://www.tendacn.com to your local computer, and decompress the package.

Step 2 Login to the web Ul of the device and choose Tools > Maintenance.
Step 3 Click Upgrade.
Upgrade Firmware Upgrade

Mote: Do not disconnect the power supply of the device during upgrade
process, or the device will be damaged

Step 4 Select the file from your local computer for upgrading the firmware.

After the firmware is upgraded, you are recommended to restore the factory settings of the device
and configure it again, so as to ensure stability of the device and proper operation of new
functions.

--End

A progress bar is displayed on the page. Wait for it to elapse. Then Log in to the web Ul of the
device, and check the Firmware Version on the Status page, and ensure that the version displayed
here is the same as the firmware you upgrade.
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8.2.4 Backup/restore

The backup function enables you to back up the current configuration of the device to a local
computer. The restoration function enables you to restore the device to a previous configuration.

If the device enters the optimal condition after you greatly change the configuration of the device,
you are recommended to back up the new configuration, so that you can restore it after upgrading
or resetting the device.

ZINOTE

If you need to apply same or similar configurations to many devices, you can configure
one of the devices, back up the configuration of the device, and use the backup to
restore the configuration on the other devices. This improves configuration efficiency.

Backup

Configuration Proceudre

Step 1 Choose Tools > Maintenance.

Step 2 Click Backup/Restore.

Backup/Restore Backup/Restore

Step 3 Then click Backup on the pop-up window.

Backup/Restore X
Backup configurations Backup
Import configurations Restore
----End

A file named APCfm.cfg is downloaded to your local computer.
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Restore

Configuration procedure

Step 1 Choose Tools > Maintenance.

Step 2 Click Backup/Restore.

Backup/Restore Backup/Restore

Backup current settings or import saved settings to device

Step 3 Click Restore on the pop-up window.

Backup/Restore X
Backup configurations Backup
Import configurations Restore

Step 4 Select and upload the file you back up before.
---—-End

The file is being uploaded.

Backup/Restore X
Backup configurations Backup
Import configurations Uploading...

A progress bar is displayed on the page. Wait for it to elapse. Then the device is restored the
settings successfully.
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8.3 Account

To access the page, choose Tools > Account.

On this page, you can change the login account information of the device to prevent unauthorized
login. By default, the device has one administrator account and one guest account. With the
administrator account, you can modify and view the settings of the device while with the guest
account, you can only view the settings.

Click D to change the account information.

Account

8.3.1 Administrator

You can modify and view the settings with the administrator account.
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Administrator Account e

Old User Name admin
Old Password

New User Name
MNew Password

Confirm Password

8.3.2 Guest

This account only allows you to view the settings. By default, this account is disabled.
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Guest Account <

Enable

Old User Mame user
Old Password
Mew User Mame
Mew Password

Confirm Password

Parameters description
Name Description

It specifies the user name of the current login account.

By default, the device has one administrator account and one guest account.
Old User Name

Administrator user name/password: admin/admin (all lowercase)

Guest user name/password: user/user (all lowercase)

Old Password It specifies the current login password.
New User Name Specify a new login user name.

New Password Specify a new login password.

Confirm Password Enter the new login password again.
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8.4 System log

To access the page, choose Tools > System Log. The maximum of 300 items can be saved. After the
total log items exceed the maximum number, the previous logs will be cleared.

The logs of the device record various events that occur and the operations that users perform after
the device starts. In case of a system fault, you can refer to the logs during troubleshooting.

System Log

Refresh Clear Log Type | Al v
D Time Type Log

1 2019-01-16 15:03:15 System SNMP Stop

2 2019-01-16 15:03:04 System web 192.168.2.11 login

3 2019-01-16 15:02:59 System web login time expired

To ensure that the logs are recorded correctly, verify the system time of the device. You can correct
the system time of the device by choosing Tools > Date & Time.

To view the latest logs of the device, click Refresh. To clear the existing logs, click Clear.

E’/NOTE

*  When the device reboots, the previous logs are lost.

* The device reboots when one of the following situations occurs: the device is powered on after a
power failure, the VLAN function is configured, the firmware is upgraded, the configuration of the
device is backed up or restored or the factory settings are restored.
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Appendix

A.1 FAQ

Q1: | cannot log in to the web Ul of the device by entering 192.168.2.1. What should | do?

Try the following methods:

Ensure that the device has been connected to the power supply and the computer
properly.
Ensure that the IP address of the login computer is 192.168.2.X (X ranges from 2 to 254).

If the CPE has performed one-to-one bridge, its IP address is changed to 192.168.2.2. Visit
the new IP address for login.

If the CPE is set to Router mode, the PoE/LAN port is changed to a WAN port. You need to
connect to the wireless network of the CPE, and visit its LAN IP address for login.

Restore the device to factory settings.

Q2: How to reset the device to factory settings?

Note: Resetting the device clears all settings, and you need to configure it again.

Method One: 1 minute after the device is powered on, remove the cover of the device,
and hold down the Reset button for about 8 seconds. When all LED indicators light up
once, the device is restored to factory settings.

Method Two: Log in to the web Ul of the device, choose Tools > Maintenance, and click
the Reset button.

Q3: How to determine whether the signal strength LED indicators are optimal when the devices
are used for CCTV surveillance?

Option One: Observe the LED indicators of the devices. The bridging signal is optimum
when all of the LED1, LED2 and LED3 indicators are solid on or blinking.

Option Two: Log in to the web Ul of one device, choose Status, and check the Wireless
Status on the following page:
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Wireless Status
Working Mode  Client AP's MAC Address  00:90:4C:88:88:91
SSID N/A Signal Strength -65dBm
Security Mode  N/A Background Moise -116dBm
Channel/Radio Band  157/5785MHz TX/RX Link  3X3
Channel Bandwidth  40MHz Transmit/Receive Speed  216Mbps/216Mbp...
TX Power  23dBm TD-MAX  Disabled
Wireless Client  N/A

Stronger signal strength (-60 is better than -70) and less background noise (-100 is better than
-90) lead to better bridging signal.

Q4: After the installation succeeds, the IP cameras connected to the NVR cannot display the
surveillance videos. What should | do?

Try the following solutions:

= Ensure that all devices are working normally, and connected properly.

=  Refer to the following figure to find the problem. Ensure that the IP addresses of
computer, NVR, and IP cameras are in the same network segment.
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Check the LED1, LED2,
and LED3 indicators

Abnormal i

Bridging failed.

Adjust the direction/location
and check the configurations
of the devices

.

NVR can display the supervisi
on videos now

.

Normal

—

Ping failed
«—

Ping the IP address of
any |IP camera

Ping failed ¢

Ping succeeded

Ping the IP address o
the device connected to

Ping succeeded ¢

Abnormal connection between
the device and the IP camera.
Check the connections.

v

Normal connection
Check whether a broadcast storm

occurs or VLANSs are assigned in
your network
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A.2 Default parameters

By default, the parameters are shown in the following table:

Parameters 02

Login IP Address 192.168.2.1
Login Administrator = admin/admin

Account

Guest Disabled

Quick Setup Working Mode AP mode

IP Address Type Static IP address

IP Address 192.168.2.1

Subnet Mask 255.255.255.0
LAN Setup Default Gateway 0.0.0.0

Primary DNS Server 0.0.0.0

Secondary DNS Server 0.0.0.0

Device Name 0O2v1.0

DHCP Server Enable

Start IP Address 192.168.2.100

End IP Address 192.168.2.200

Subnet Mask 255.255.255.0
DHCP Server

Gateway Address 192.168.2.254

Primary DNS Server 8.8.8.8

Secondary DNS Server 8.8.4.4

Lease Time 1 day

VLAN Settings Disable

PVID 1
VLAN Settings

Management VLAN 1

WLAN 1000
Wireless-Basic Wireless Network Enable
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Parameters

02

Country/Region

China

Tenda_XXXXXX, and XXXXXX is the last six characters of the

Wireless-Advanced

SSID LAN MAC address of the device
Broadcast SSID Enable
Network Mode 11a/n
Channel Auto
Channel Shift Disable
Transmit Power 23 dBm
Channel Bandwidth 20 MHz
Transmit Rate Auto
Security Mode None
Isolate Client Disable
Max. Number of Clients 48
WMM Enable
APSD Disable
Minimum RSSI Threshold Disable

Preamble Long Preamble
Transparent Bridge Enable
TD-MAX Disable

Signal Transmission

Coverage-oriented

TPC Enable
Signal Reception Level Auto
Transmission Distance 3 km
Beacon Interval 100ms
Fragment Threshold 2346
RTS Threshold 2347
DTIM Interval 1
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Parameters 02
Signal LED1 Threshold -90 dBm
Signal LED2 Threshold -80 dBm
Signal LED3 Threshold -70 dBm
Wireless —Access Control Disable
LAN Rate Auto Negotiation
Diagnose Disable
Reboot Schedule Disable
Login Timeout Interval 5 min
SNMP Agent Disable
Ping Watch Dog Disable
Network Service
Telnet Service Enable
UPnP Disable
Hardware Watch Dog Enable
STP Disable
Synchronized with the Internet
Tools Date & Time (GTM+8:00) Beijing, Chongging, Hong Kong, Urumgqi, Taipei
Time Interval: 30 minutes
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